<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Highway construction efforts enter final stages for 2017 | The Mountain Jackpot News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mountainjackpot.com/xmlrpc.php" />
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Jackpot News &raquo; Feed" href="http://www.mountainjackpot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mountain Jackpot News &raquo; Comments Feed" href="http://www.mountainjackpot.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mountainjackpot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='media-images-widget-css'  href='http://www.mountainjackpot.com/wp-content/plugins/ft-media-images-widget/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='jqueri_ui-css'  href='http://www.mountainjackpot.com/wp-content/plugins/player/js/jquery-ui.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.mountainjackpot.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.mountainjackpot.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-booklet-css'  href='http://www.mountainjackpot.com/wp-content/plugins/easy-page-flip/assets/css/jquery.booklet.latest.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-easy-pageflip-css'  href='http://www.mountainjackpot.com/wp-content/plugins/easy-page-flip/assets/css/style-easy-pageflip.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-css'  href='http://www.mountainjackpot.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=1.11.11' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-spinner-css'  href='http://www.mountainjackpot.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=1.11.11' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://www.mountainjackpot.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=1.11.11' type='text/css' media='all' />
<link rel='stylesheet' id='phone_field_css-css'  href='http://www.mountainjackpot.com/wp-content/plugins/form-maker/css/intlTelInput.css?ver=1.11.11' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://www.mountainjackpot.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=1.11.11' type='text/css' media='all' />
<link rel='stylesheet' id='fm_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='http://www.mountainjackpot.com/wp-content/plugins/form-maker/css/frontend/fm-animate.css?ver=1.11.11' type='text/css' media='all' />
<link rel='stylesheet' id='fm-font-awesome-css'  href='http://www.mountainjackpot.com/wp-content/plugins/form-maker/css/frontend/font-awesome/font-awesome.css?ver=1.11.11' type='text/css' media='all' />
<link rel='stylesheet' id='live-weather-station-public.css-css'  href='http://www.mountainjackpot.com/wp-content/plugins/live-weather-station/public/css/live-weather-station-public.min.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://www.mountainjackpot.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-live-css'  href='http://www.mountainjackpot.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald|Lobster|Lato:300|' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.mountainjackpot.com/wp-content/themes/magazine-premium/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.mountainjackpot.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.mountainjackpot.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.6' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/player/js/jquery-ui.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/player/js/jquery.transit.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/player/js/flash_detect.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=1.11.11'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/form-maker/js/intlTelInput.js?ver=1.11.11'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=1.11.11'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=1.11.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/www.mountainjackpot.com\/wp-content\/plugins\/form-maker","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required.","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between "};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/form-maker/js/main_div_front_end.js?ver=1.11.11'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/wp-live-stream/view/frontend/js/slimScroll.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/swfupload/swfupload.js?ver=2201-20110113'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/swfupload/plugins/swfupload.swfobject.js?ver=2201a'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/swfupload/plugins/swfupload.queue.js?ver=2201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.mountainjackpot.com\/wp-admin\/admin-ajax.php","security":"339455fdbb","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.mountainjackpot.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.6'></script>
<link rel='https://api.w.org/' href='http://www.mountainjackpot.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mountainjackpot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mountainjackpot.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DDA Holds Planning Meeting' href='http://www.mountainjackpot.com/2017/10/21/dda-holds-planning-meeting/' />
<link rel='next' title='Chipita Park &#8211; Cascade Live Weather Cam' href='http://www.mountainjackpot.com/2017/10/22/cascade-cam/' />
<meta name="generator" content="WordPress 4.7.6" />
<link rel="canonical" href="http://www.mountainjackpot.com/2017/10/22/highway-construction-efforts-enter-final-stages-for-2017/" />
<link rel='shortlink' href='http://www.mountainjackpot.com/?p=15337' />
<link rel="alternate" type="application/json+oembed" href="http://www.mountainjackpot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainjackpot.com%2F2017%2F10%2F22%2Fhighway-construction-efforts-enter-final-stages-for-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mountainjackpot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainjackpot.com%2F2017%2F10%2F22%2Fhighway-construction-efforts-enter-final-stages-for-2017%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<style></style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68361710-1', 'auto');
  ga('send', 'pageview');

</script>        
<link rel="stylesheet" type="text/css" media="all" href='http://www.mountainjackpot.com/wp-content/plugins/wp-live-stream/view/frontend/css/stream.css' />
        
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/wp-live-stream/view/frontend/js/stream.js'></script>
<script>
    var livestream_url = "http://www.mountainjackpot.com/wp-content/plugins/wp-live-stream";
    var livestream_site_url = "http://www.mountainjackpot.com";
    var livestream_max_upload = "64";
</script>
<style>
body { color: #000000; font-family: Arial, sans-serif; font-weight: normal; font-size: 14px; }
#page { background-color: #def7dc; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #2327ff; font-family: Arial, sans-serif; font-weight: normal }
#site-title a,#site-description{color:#fc3628 !important}
#site-title a { font-family: Georgia, serif; font-weight: normal; font-size: 75px; }
#site-description { font-family: Tahoma, Geneva, sans-serif; font-weight: normal; font-size: 16px; }
#site-navigation, #site-sub-navigation { font-family: Arial, sans-serif; font-weight: normal; }
#site-navigation { font-size: 15px; background-color: #136ebf; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #111111; }
#site-navigation li a { color: #f4f4f4; }
#site-navigation li a:hover { color: #fcfcfc; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #0089C4; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #1e73be; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #eeee22; background-color: #a8a8a8; }
.widget { background-color: #37d3f2; }
.entry-title, .entry-title a { font-family: Oswald, sans-serif; font-weight: normal; font-size: 28px; }
.entry-meta, .entry-meta a { font-family: Lobster, cursive; font-weight: normal; font-size: 12px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 12px; }
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<meta property="og:site_name" content="The Mountain Jackpot News" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://www.mountainjackpot.com/2017/10/22/highway-construction-efforts-enter-final-stages-for-2017/" />
<meta property="og:title" content="Highway construction efforts enter final stages for 2017" />
<meta property="og:description" content="~ by Rick Langenberg ~ The $10.4 million highway construction improvements for Hwy. 67 are entering their final stages for 2017, with a continual schedule of delays for motorists. This week will encompass a lengthy list of project demands, as officials try to complete the massive improvements prior to the end of the year. The&hellip;" />
<meta property="og:image" content="http://www.mountainjackpot.com/wp-content/uploads/2017/10/Site-A-Summer-2017-3.jpg" />
<meta property="og:image:width" content="1447" />
<meta property="og:image:height" content="1447" />
<meta property="og:image" content="http://www.mountainjackpot.com/wp-content/uploads/2017/10/Site-B-Summer-2017-2.jpg" />
<meta property="og:image:width" content="3264" />
<meta property="og:image:height" content="1597" />
<meta property="article:published_time" content="2017-10-22T14:36:35+00:00" />
<meta property="article:modified_time" content="2017-10-22T14:36:35+00:00" />
<meta property="article:author" content="http://www.mountainjackpot.com/author/mjackpot/" />
<meta property="article:section" content="Cripple Creek" />
<meta property="article:tag" content="Front Page News" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Rick Langenberg" />
<meta property="article:tag" content="Woodland Park" />
<link rel="icon" href="http://www.mountainjackpot.com/wp-content/uploads/2017/01/cropped-masthead-22_edited-web1-copy-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.mountainjackpot.com/wp-content/uploads/2017/01/cropped-masthead-22_edited-web1-copy-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.mountainjackpot.com/wp-content/uploads/2017/01/cropped-masthead-22_edited-web1-copy-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.mountainjackpot.com/wp-content/uploads/2017/01/cropped-masthead-22_edited-web1-copy-270x270.jpg" />
<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-106394371-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-15337 single-format-standard custom-background">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
					<a href="#"><i class="icon-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://www.mountainjackpot.com/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></div>

								<div class="title-logo-wrapper center">
										<div id="title-wrapper">
						<h1 id="site-title"><a href="http://www.mountainjackpot.com" title="The Mountain Jackpot News" rel="home">The Mountain Jackpot News</a></h1>
						<h2 id="site-description">News with an Altitude &#8211; Established 1989</h2>					</div>
				</div>
									<a href="http://www.mountainjackpot.com" title="The Mountain Jackpot News" rel="home"><img id="header-img" src="http://www.mountainjackpot.com/wp-content/uploads/2017/10/Masthead-with-ad26.jpg" width="1500" height="374" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361"><a href="http://mountainjackpot.com">Home</a>
<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-349"><a href="http://www.mountainjackpot.com/category/almanac/">Almanac</a>
<ul class="sub-menu">
	<li id="menu-item-960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="http://www.mountainjackpot.com/category/almanac/victor-happenings/">Victor Happenings</a>
</ul>

<li id="menu-item-353" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children sub-menu-parent menu-item-353"><a href="http://www.mountainjackpot.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-362"><a href="http://www.mountainjackpot.com/category/news/woodland-park-news/">Woodland Park</a>
	<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-363"><a href="http://www.mountainjackpot.com/category/news/cripple-creek-news/">Cripple Creek</a>
</ul>

<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-366"><a href="http://www.mountainjackpot.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-13100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13100"><a href="http://www.mountainjackpot.com/category/amanda-talk/">Amanda Talk</a>
	<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="http://www.mountainjackpot.com/category/commentary/eli-stone/">Eli Stone</a>
	<li id="menu-item-912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912"><a href="http://www.mountainjackpot.com/category/beth-dodd/">Beth Dodd</a>
	<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="http://www.mountainjackpot.com/category/commentary/mike-parish/">Mike Parish</a>
</ul>

<li id="menu-item-12416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12416"><a href="http://www.mountainjackpot.com/category/letters/">Letters</a>
<li id="menu-item-12604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-12604"><a href="http://www.mountainjackpot.com/sports-page/">Sports Page</a>
<ul class="sub-menu">
	<li id="menu-item-12607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-12607"><a href="http://www.mountainjackpot.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-12611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12611"><a href="http://www.mountainjackpot.com/category/sports/woodland-park-sports/">Woodland Park</a>
		<li id="menu-item-12610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12610"><a href="http://www.mountainjackpot.com/category/sports/national/">National</a>
	</ul>

</ul>

<li id="menu-item-2969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2969"><a href="http://www.mountainjackpot.com/category/tmj-distribution-centers/">TMJ Distribution Centers</a>
<li id="menu-item-12450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12450"><a href="http://www.mountainjackpot.com/local-communities/">Local Communities</a>
<li id="menu-item-1386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1386"><a href="http://www.mountainjackpot.com/category/contact-us/">Contact Us</a>
<li id="menu-item-12608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12608"><a href="http://www.mountainjackpot.com/category/sports/national/">National</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
					<div class="menu-main-container"><ul id="menu-main" class="secondary-menu"><li id="menu-item-12483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12483"><a href="http://www.mountainjackpot.com/obituaries/">Obituaries</a>
<li id="menu-item-12383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12383"><a href="http://www.mountainjackpot.com/browse-ads/">Browse Classifieds</a>
<li id="menu-item-12384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12384"><a href="http://www.cripplecreektoday.com/">Cripple Creek Today</a>
<li id="menu-item-12499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-12499"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/">Photos by Cindy Valade</a>
<ul class="sub-menu">
	<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15052"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/oktoberfest-with-cindy-valade/">Oktoberfest 2017 with Cindy Valade</a>
	<li id="menu-item-14572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14572"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/vino-and-notes-2017/">Vino and Notes 2017</a>
	<li id="menu-item-14213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14213"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/july-4th-2017/">July 4th 2017</a>
	<li id="menu-item-13623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13623"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/easter-photos-in-our-community/">Easter Photos In Our Community</a>
	<li id="menu-item-12998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12998"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/manitou-mardi-gras-2017/">Manitou Mardi Gras 2017</a>
	<li id="menu-item-12792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12792"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/cripple-creek-ice-fest-2017/">Cripple Creek Ice Fest 2017</a>
</ul>

<li id="menu-item-12933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12933"><a href="http://www.mountainjackpot.com/community-facebook-pages/">Community FB Pages</a>
<li id="menu-item-13674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-13674"><a href="http://www.mountainjackpot.com/veterans-corner/">Veterans Corner</a>
<ul class="sub-menu">
	<li id="menu-item-13689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13689"><a href="http://www.mountainjackpot.com/veterans-corner/veteran-chronicles/">Veteran Chronicles</a>
</ul>

<li id="menu-item-14232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14232"><a href="http://www.mountainjackpot.com/woodland-park-city-council-meetings/">Woodland Park City Council Meetings</a>
<li id="menu-item-14272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14272"><a href="http://www.mountainjackpot.com/the-healthy-living-page/">The Healthy Living Page</a>
<li id="menu-item-14525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14525"><a href="http://www.mountainjackpot.com/regional-arrest-reports/">Regional Arrest Reports</a>
<li id="menu-item-14831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14831"><a href="http://www.mountainjackpot.com/news-spotlight-with-trevor-phipps/">News / Sports Spotlight with Trevor Phipps</a>
<li id="menu-item-14848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14848"><a href="http://www.mountainjackpot.com/the-victor-record/">The Victor Record</a>
<li id="menu-item-15201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15201"><a href="http://www.mountainjackpot.com/tmjs-live-weather-web-cams/">TMJ&#8217;s Live Weather Web Cams</a>
</ul></div>				</nav><!-- #site-sub-navigation -->

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">
				<div id="left-nav"></div>
				
	<div id="primary" class="c9" role="main">
			<article id="post-15337" class="post-15337 post type-post status-publish format-standard has-post-thumbnail hentry category-cripple-creek-news category-frontpage category-news category-rick-langenberg category-woodland-park-news">
	    <header>
		<h1 class="entry-title">
					Highway construction efforts enter final stages for 2017			</h1>

		<h2 class="entry-meta">
		<time class="published updated" datetime="2017-10-22">October 22, 2017</time>	</h2>
	</header>
	    <div class="entry-content">
		    <p><span style="font-family: Calibri; color: #000000;"><img class="alignleft size-medium wp-image-15338" src="http://www.mountainjackpot.com/wp-content/uploads/2017/10/Site-B-Summer-2017-2-300x147.jpg" alt="" width="300" height="147" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/10/Site-B-Summer-2017-2-300x147.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Site-B-Summer-2017-2-768x376.jpg 768w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Site-B-Summer-2017-2-1024x501.jpg 1024w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Site-B-Summer-2017-2-560x274.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Site-B-Summer-2017-2-260x127.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Site-B-Summer-2017-2-160x78.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Site-B-Summer-2017-2-390x191.jpg 390w" sizes="(max-width: 300px) 100vw, 300px" />~ by Rick Langenberg ~</span></p>
<p><span style="font-family: Calibri; color: #000000;">The $10.4 million highway construction improvements for Hwy. 67 are entering their final stages for 2017, with a continual schedule of delays for motorists.</span></p>
<p><span style="color: #000000;"><span style="font-family: Calibri;">This week will encompass a lengthy list of project demands, as officials try to complete the massive improvements prior to the end of the year. The clock is ticking for the Colorado Department of Transportation to finish the work, including the installation of additional asphalt and many safety improvements before the end of the year. </span><span style="font-family: Calibri;"> </span></span></p>
<p><span style="font-family: Calibri; color: #000000;">Both sections of the project will encompass work from Monday through Friday this week, and are limited by a shortened amount of daylight hours.</span></p>
<p><span style="font-family: Calibri; color: #000000;">For the 13-mile Hwy. 67 route between Divide and Cripple Creek, motorists can expect lane restrictions in the southern part of the road near Cripple Creek, extending from markers 62 to 54. This section is scheduled for extensive paving and will be subject to one lane restrictions..</span></p>
<p><span style="font-family: Calibri; color: #000000;">The Divide to Cripple section of Hwy. 67 will also feature milling operations in certain parts and other related delineator-related work. Most of the milling work will occur near the Mueller State Park area.</span></p>
<p><span style="font-family: Calibri; color: #000000;">Once again, officials will impose size restrictions for vehicles and will have a pilot car to monitor the lane restrictions.</span></p>
<p><span style="font-family: Calibri; color: #000000;">Motorists are advised to use alternate routes, such as Teller One.</span></p>
<p><span style="font-family: Calibri; color: #000000;">For the other section of the improvement work, the Hwy. 67 route between Woodland Park and Westcreek, the work also will occur from Monday through Friday.</span></p>
<p><span style="font-family: Calibri; color: #000000;">The focus of the work in that section for this week will deal with extensive sign and delineator installation throughout most of the route. In addition, bridge and guard rail work will occur between markers 83 and 82.</span></p>
<p><span style="font-family: Calibri; color: #000000;">Other work on this section calls for pavement marking between markers 79 to 90. Once again, pedestrians and cyclists using the adjacent trail, paralleling Hwy. 67, will be subject to delays.  <img class="size-medium wp-image-15339 alignright" src="http://www.mountainjackpot.com/wp-content/uploads/2017/10/Site-A-Summer-2017-3-300x300.jpg" alt="" width="300" height="300" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/10/Site-A-Summer-2017-3-300x300.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Site-A-Summer-2017-3-150x150.jpg 150w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Site-A-Summer-2017-3-768x768.jpg 768w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Site-A-Summer-2017-3-1024x1024.jpg 1024w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Site-A-Summer-2017-3-560x560.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Site-A-Summer-2017-3-260x260.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Site-A-Summer-2017-3-160x160.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Site-A-Summer-2017-3-390x390.jpg 390w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Site-A-Summer-2017-3.jpg 1447w" sizes="(max-width: 300px) 100vw, 300px" /></span></p>
<p><span style="font-family: Calibri; color: #000000;">By comparison, this phase of the project is a little less intensive than the Divide to Cripple Creek route. As a result, this project work appears more ahead of schedule compared to the Divide to Cripple Creek section.</span></p>
<p><span style="font-family: Calibri; color: #000000;">Regardless, patience is advised by motorists, who are asked to take alternate routes or plan for 15 to 20-minute delays in their normal driving routes.</span></p>
<p><span style="font-family: Calibri; color: #000000;"> </span></p>
<p><span style="font-family: Calibri; color: #000000;">CDOT Discovers New Source for I-25 Improvements</span></p>
<p><span style="font-family: Calibri; color: #000000;"> </span></p>
<p><span style="color: #000000;"><span style="font-family: Calibri;">In other infrastructure news, the route between Teller County and Denver could get shorter in the </span><span style="font-family: Calibri;"> </span><span style="font-family: Calibri;">future.</span></span></p>
<p><span style="font-family: Calibri; color: #000000;">CDOT has discovered an additional pot of $250 million in funding that could enable authorities to do a much needed area of improvement between Monument and Castle Rock. The adding of an additional lane in both directions could make this drive much quicker and safer, according to officials. This would widen a needed gap on the I-25 interchange that has frustrated motorists.</span></p>
<p><span style="font-family: Calibri; color: #000000;">This project has been cited as must for the future of the Front Range transportation system.</span></p>
<p><span style="font-family: Calibri; color: #000000;">However, in order for the I-25 enhancement to occur, project proponents must get the okay for a grant from the U.S. Department of Transportation’s Infrastructure For Rebuilding America. The plans also must get approved by the state’s Transportation Commission.</span></p>
<p><span style="color: #000000;"><span style="font-family: Calibri;">Two related issues to this funding will appear on the November ballot for many El Paso County voters, dealing with Pikes Peak Rural Transportation Authority monies, possibly allocated for this project. In addition, another de-Bruceing proposition could free up another pot of available money for the improvements. </span><span style="font-family: Calibri;"> </span><span style="font-family: Calibri;"> </span></span></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.mountainjackpot.com/2017/10/22/highway-construction-efforts-enter-final-stages-for-2017/" data-a2a-title="Highway construction efforts enter final stages for 2017"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.mountainjackpot.com%2F2017%2F10%2F22%2Fhighway-construction-efforts-enter-final-stages-for-2017%2F&amp;linkname=Highway%20construction%20efforts%20enter%20final%20stages%20for%202017" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.mountainjackpot.com%2F2017%2F10%2F22%2Fhighway-construction-efforts-enter-final-stages-for-2017%2F&amp;linkname=Highway%20construction%20efforts%20enter%20final%20stages%20for%202017" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.mountainjackpot.com%2F2017%2F10%2F22%2Fhighway-construction-efforts-enter-final-stages-for-2017%2F&amp;linkname=Highway%20construction%20efforts%20enter%20final%20stages%20for%202017" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>	    </div><!-- .entry-content -->

	        <footer class="entry">
			</footer><!-- .entry -->
		</article><!-- #post-15337 -->
			<nav id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.mountainjackpot.com/2017/10/21/dda-holds-planning-meeting/" rel="prev">&larr; DDA Holds Planning Meeting</a></div>
				<div class="next fr"><a href="http://www.mountainjackpot.com/2017/10/22/cascade-cam/" rel="next">Chipita Park &#8211; Cascade Live Weather Cam &rarr;</a></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

	<div id="secondary" class="c3 end" role="complementary">
		<aside id="widget_sp_image-18" class="widget widget_sp_image"><h3 class="widget-title">Weather Updates</h3><a href="https://www.wunderground.com/us/co/woodland-park" target="_blank" class="widget_sp_image-image-link" title="Weather Updates"><img width="525" height="209" alt="Weather Updates" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/02/WEATHER-Update.jpg 525w, http://www.mountainjackpot.com/wp-content/uploads/2017/02/WEATHER-Update-300x119.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/02/WEATHER-Update-260x104.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/02/WEATHER-Update-160x64.jpg 160w" sizes="(max-width: 525px) 100vw, 525px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/02/WEATHER-Update.jpg" /></a><div class="widget_sp_image-description" ><p>Local up to date Weather</p>
</div></aside><aside id="facebook-like-4" class="widget widget_facebook_like"><h3 class="widget-title">Like Us On Face Book</h3><div class="fb-like" data-ref="widget" data-href="https://www.facebook.com/mountainjackpotnews/" data-share="true" data-width="450"></div></aside><aside id="youtube_responsive-2" class="widget widget_youtube_responsive"><h3 class="widget-title">A Peak at Your Health</h3><object  class='StefanoAI-youtube-responsive fitvidsignore ' width='160' height='90' style='' type='application/video'><iframe id='StefanoAI-youtube-1' class='StefanoAI-youtube-responsive ' width='160' height='90' src='//www.youtube.com/embed/pcyshTV3DaQ?&amp;playlist=pcyshTV3DaQ&amp;autohide=2&amp;color=red&amp;controls=1&amp;disablekb=0&amp;fs=1&amp;iv_load_policy=1&amp;loop=1&amp;modestbranding=0&amp;showinfo=0&amp;theme=dark&amp;vq=default&amp;enablejsapi=1' allowfullscreen style='border:none;'></iframe></object><div class='g-ytsubscribe' data-channelid='UCYQVTsxAav81ElW_Ij5S3gQ' data-layout='default' data-count='hidden' data-theme='default' ></div></aside><aside id="youtube_responsive-3" class="widget widget_youtube_responsive"><h3 class="widget-title">TMJ News Sunday</h3><object  class='StefanoAI-youtube-responsive fitvidsignore ' width='160' height='90' style='' type='application/video'><iframe id='StefanoAI-youtube-2' class='StefanoAI-youtube-responsive ' width='160' height='90' src='//www.youtube.com/embed/IT15tCplzeM?&amp;playlist=IT15tCplzeM&amp;autohide=2&amp;color=red&amp;controls=1&amp;disablekb=0&amp;fs=1&amp;iv_load_policy=1&amp;loop=1&amp;modestbranding=0&amp;rel=0&amp;showinfo=0&amp;theme=light&amp;vq=hd720&amp;enablejsapi=1' allowfullscreen style='border:none;'></iframe></object><div class='g-ytsubscribe' data-channel='TMJ News' data-layout='full' data-count='hidden' data-theme='dark' ></div></aside><aside id="widget_sp_image-25" class="widget widget_sp_image"><h3 class="widget-title">Area Entertainment</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1653803194682574/1653803194682574/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Area Entertainment"><img width="511" height="720" alt="Area Entertainment" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/10/entertainment-2.jpg 511w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/entertainment-2-213x300.jpg 213w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/entertainment-2-260x366.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/entertainment-2-160x225.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/entertainment-2-300x423.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/entertainment-2-390x550.jpg 390w" sizes="(max-width: 511px) 100vw, 511px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/10/entertainment-2.jpg" /></a></aside><aside id="widget_sp_image-36" class="widget widget_sp_image"><h3 class="widget-title">Thin Air Theater Company</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1638560809540146/1638560809540146/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Thin Air Theater Company"><img width="714" height="1008" alt="Thin Air Theater Company" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/10/Butte.jpg 714w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Butte-213x300.jpg 213w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Butte-560x791.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Butte-260x367.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Butte-160x226.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Butte-300x424.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Butte-390x551.jpg 390w" sizes="(max-width: 714px) 100vw, 714px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/10/Butte.jpg" /></a></aside><aside id="widget_sp_image-35" class="widget widget_sp_image"><h3 class="widget-title">Perini And Associates</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1626478734081687/1626478734081687/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Perini And Associates"><img width="465" height="648" alt="Perini And Associates" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/09/21751701_1626478734081687_1947984661988717865_n.jpg 465w, http://www.mountainjackpot.com/wp-content/uploads/2017/09/21751701_1626478734081687_1947984661988717865_n-215x300.jpg 215w, http://www.mountainjackpot.com/wp-content/uploads/2017/09/21751701_1626478734081687_1947984661988717865_n-260x362.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/09/21751701_1626478734081687_1947984661988717865_n-160x223.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/09/21751701_1626478734081687_1947984661988717865_n-300x418.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/09/21751701_1626478734081687_1947984661988717865_n-390x543.jpg 390w" sizes="(max-width: 465px) 100vw, 465px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/09/21751701_1626478734081687_1947984661988717865_n.jpg" /></a></aside><aside id="widget_sp_image-37" class="widget widget_sp_image"><h3 class="widget-title">Life Source Chiropractic</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1638561112873449/1638561112873449/?type=3&#038;theater" target="_self" class="widget_sp_image-image-link" title="Life Source Chiropractic"><img width="771" height="576" alt="Life Source Chiropractic" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/10/chiropractor.jpg 771w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/chiropractor-300x224.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/chiropractor-768x574.jpg 768w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/chiropractor-560x418.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/chiropractor-260x194.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/chiropractor-160x120.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/chiropractor-290x218.jpg 290w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/chiropractor-193x145.jpg 193w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/chiropractor-390x291.jpg 390w" sizes="(max-width: 771px) 100vw, 771px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/10/chiropractor.jpg" /></a></aside><aside id="widget_sp_image-24" class="widget widget_sp_image"><h3 class="widget-title">Triple Crown Casino</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1653809961348564/1653809961348564/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Triple Crown Casino"><img width="764" height="1008" alt="Triple Crown Casino" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/10/Triple-Crown.jpg 764w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Triple-Crown-227x300.jpg 227w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Triple-Crown-560x739.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Triple-Crown-260x343.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Triple-Crown-160x211.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Triple-Crown-300x396.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Triple-Crown-390x515.jpg 390w" sizes="(max-width: 764px) 100vw, 764px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/10/Triple-Crown.jpg" /></a></aside><aside id="widget_sp_image-23" class="widget widget_sp_image"><h3 class="widget-title">Wildwood Casino</h3><a href="https://www.facebook.com/mountainjackpotnews/photohttps://www.facebook.com/mountainjackpotnews/photos/p.1653828491346711/1653828491346711/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Wildwood Casino"><img width="377" height="1008" alt="Wildwood Casino" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/10/Wild-wood.jpg 377w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Wild-wood-112x300.jpg 112w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Wild-wood-374x999.jpg 374w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Wild-wood-260x695.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Wild-wood-160x428.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Wild-wood-300x802.jpg 300w" sizes="(max-width: 377px) 100vw, 377px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/10/Wild-wood.jpg" /></a></aside><aside id="widget_sp_image-41" class="widget widget_sp_image"><h3 class="widget-title">Shining Mountain Golf Course</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1653822248014002/1653822248014002/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Shining Mountain Golf Course"><img width="514" height="720" alt="Shining Mountain Golf Course" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/10/shining-mtn.jpg 514w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/shining-mtn-214x300.jpg 214w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/shining-mtn-260x364.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/shining-mtn-160x224.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/shining-mtn-300x420.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/shining-mtn-390x546.jpg 390w" sizes="(max-width: 514px) 100vw, 514px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/10/shining-mtn.jpg" /></a></aside><aside id="widget_sp_image-38" class="widget widget_sp_image"><h3 class="widget-title">Woodland Medical Center</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1638562949539932/1638562949539932/?type=3&#038;theater" target="_self" class="widget_sp_image-image-link" title="Woodland Medical Center"><img width="682" height="1008" alt="Woodland Medical Center" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/10/PPRH.jpg 682w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/PPRH-203x300.jpg 203w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/PPRH-560x828.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/PPRH-260x384.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/PPRH-160x236.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/PPRH-300x443.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/PPRH-390x576.jpg 390w" sizes="(max-width: 682px) 100vw, 682px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/10/PPRH.jpg" /></a></aside><aside id="widget_sp_image-29" class="widget widget_sp_image"><h3 class="widget-title">Big O Tires</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1633373926725501/1633373926725501/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Big O Tires"><img width="550" height="504" alt="Big O Tires" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/09/big-o-1.jpg 550w, http://www.mountainjackpot.com/wp-content/uploads/2017/09/big-o-1-300x275.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/09/big-o-1-260x238.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/09/big-o-1-160x147.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/09/big-o-1-390x357.jpg 390w" sizes="(max-width: 550px) 100vw, 550px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/09/big-o-1.jpg" /></a></aside><aside id="widget_sp_image-39" class="widget widget_sp_image"><h3 class="widget-title">Kitchen Connection</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/a.1384080914988138.1073741828.1376877489041814/1652144558181771/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Kitchen Connection"><img width="675" height="720" alt="Kitchen Connection" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/10/Kitchen-Connection-Proof.jpg 675w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Kitchen-Connection-Proof-281x300.jpg 281w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Kitchen-Connection-Proof-560x597.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Kitchen-Connection-Proof-260x277.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Kitchen-Connection-Proof-160x171.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Kitchen-Connection-Proof-300x320.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/Kitchen-Connection-Proof-390x416.jpg 390w" sizes="(max-width: 675px) 100vw, 675px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/10/Kitchen-Connection-Proof.jpg" /></a></aside><aside id="widget_sp_image-40" class="widget widget_sp_image"><h3 class="widget-title">The Blue Moose Tavern</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1638560482873512/1638560482873512/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="The Blue Moose Tavern"><img width="750" height="1008" alt="The Blue Moose Tavern" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/10/blue-moose.jpg 750w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/blue-moose-223x300.jpg 223w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/blue-moose-560x753.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/blue-moose-260x349.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/blue-moose-160x215.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/blue-moose-300x403.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/blue-moose-390x524.jpg 390w" sizes="(max-width: 750px) 100vw, 750px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/10/blue-moose.jpg" /></a></aside><aside id="widget_sp_image-30" class="widget widget_sp_image"><h3 class="widget-title">Teller County Pawn</h3><a href="https://www.facebook.com/tellercountypawn/" target="_blank" class="widget_sp_image-image-link" title="Teller County Pawn"><img width="443" height="720" alt="Teller County Pawn" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/08/pawn.jpg 443w, http://www.mountainjackpot.com/wp-content/uploads/2017/08/pawn-185x300.jpg 185w, http://www.mountainjackpot.com/wp-content/uploads/2017/08/pawn-260x423.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/08/pawn-160x260.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/08/pawn-300x488.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/08/pawn-390x634.jpg 390w" sizes="(max-width: 443px) 100vw, 443px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/08/pawn.jpg" /></a></aside><aside id="widget_sp_image-28" class="widget widget_sp_image"><h3 class="widget-title">Be part of the TMJ Team</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1608636899199204/1608636899199204/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Be part of the TMJ Team"><img width="467" height="720" alt="Be part of the TMJ Team" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/08/Intern.jpg 467w, http://www.mountainjackpot.com/wp-content/uploads/2017/08/Intern-195x300.jpg 195w, http://www.mountainjackpot.com/wp-content/uploads/2017/08/Intern-260x401.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/08/Intern-160x247.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/08/Intern-300x463.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/08/Intern-390x601.jpg 390w" sizes="(max-width: 467px) 100vw, 467px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/08/Intern.jpg" /></a></aside><aside id="widget_sp_image-32" class="widget widget_sp_image"><h3 class="widget-title">WOODLAND PARK CHAMBER</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1638562542873306/1638562542873306/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="WOODLAND PARK CHAMBER"><img width="770" height="1008" alt="WOODLAND PARK CHAMBER" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/10/chamber.jpg 770w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/chamber-229x300.jpg 229w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/chamber-768x1005.jpg 768w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/chamber-560x733.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/chamber-260x340.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/chamber-160x209.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/chamber-300x393.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/chamber-390x511.jpg 390w" sizes="(max-width: 770px) 100vw, 770px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/10/chamber.jpg" /></a></aside><aside id="widget_sp_image-14" class="widget widget_sp_image"><h3 class="widget-title">This Weeks Front Page In Print</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/a.1384080914988138.1073741828.1376877489041814/1652149471514613/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="This Weeks Front Page In Print"><img width="743" height="1008" alt="This Weeks Front Page In Print" class="attachment-full alignleft" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/10/cover-2.jpg 743w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/cover-2-221x300.jpg 221w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/cover-2-280x380.jpg 280w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/cover-2-560x760.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/cover-2-260x353.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/cover-2-160x217.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/cover-2-300x407.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/cover-2-390x529.jpg 390w" sizes="(max-width: 743px) 100vw, 743px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/10/cover-2.jpg" /></a></aside><aside id="widget_sp_image-10" class="widget widget_sp_image"><h3 class="widget-title">Image of the Week photo by Cindy Valade</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/pcb.1617598698303024/1617598308303063/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Image of the Week..."><img width="540" height="360" alt="Image of the Week..." class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/09/WF9A8301-Edit-1.jpg 540w, http://www.mountainjackpot.com/wp-content/uploads/2017/09/WF9A8301-Edit-1-300x200.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/09/WF9A8301-Edit-1-260x173.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/09/WF9A8301-Edit-1-160x107.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/09/WF9A8301-Edit-1-390x260.jpg 390w" sizes="(max-width: 540px) 100vw, 540px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/09/WF9A8301-Edit-1.jpg" /></a></aside>	</div><!-- #secondary.widget-area -->
			</div><!-- .row -->

				<div id="image-bar" class="row">
			<div class="c12">
								<h1 class="page-title">TMJ Distribution Centers</h1>
						        	<div class="c4">
												<p><a href="http://www.mountainjackpot.com/2012/11/05/tmjs-pick-up-locations-papers-are-free/">Pick up TMJ at over 150 businesses (click here for the list)</a></p>
		            </div>
		            			</div>
		</div>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © 2017 The Mountain Jackpot News All Rights Reserved.</span>
				<span class="fr"><i class="icon-leaf"></i><a href="http://themes.bavotasan.com/2010/magazine-premium/">Magazine Premium</a> created by <a href="http://themes.bavotasan.com">c.bavota</a>.</span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/easy-page-flip/assets/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/easy-page-flip/assets/js/jquery.booklet.latest.min.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/themes/magazine-premium/library/js/harvey.min.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/themes/magazine-premium/library/js/theme.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=4.7.6'></script>
<div id="fb-root"></div>        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
        
                function onYouTubeIframeAPIReady() {
                                    
                var player_1;
                player_1 = new YT.Player('StefanoAI-youtube-1', {
                    events: {
                        'onReady': function (event) {
                                        event.target.mute();
                                    },
                        
                    }
                });                        
                var player_2;
                player_2 = new YT.Player('StefanoAI-youtube-2', {
                    events: {
                        'onReady': function (event) {
                                        event.target.mute();
                                    },
                        
                    }
                });                }
                function StefanoAI_trackYoutubeVideo(state, video) {
                    if (typeof _config !== 'undefined') {
                        var forceSyntax = _config.forceSyntax || 0;
                    } else {
                        var forceSyntax = 0;
                    }
                    if (typeof window.dataLayer !== 'undefined' && !forceSyntax) {
                        window.dataLayer.push({
                            'event': 'youTubeTrack',
                            'attributes': {
                                'videoUrl': video,
                                'videoAction': state
                            }
                        });
                    }
                    if (typeof window.ga === 'function' && typeof window.ga.getAll === 'function' && forceSyntax !== 2) {
                        window.ga('send', 'event', 'YoutubeWidgetResponsive', state, video, 0);
                    } else if (typeof window._gaq !== 'undefined' && forceSyntax !== 1) {
                        window._gaq.push(['_trackEvent', 'YoutubeWidgetResponsive', state, video]);
                    }
                }
                </script>
        <!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
</body>
</html>