<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Hockey in Teller County | The Mountain Jackpot News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mountainjackpot.com/xmlrpc.php" />
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Jackpot News &raquo; Feed" href="http://www.mountainjackpot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mountain Jackpot News &raquo; Comments Feed" href="http://www.mountainjackpot.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mountainjackpot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='media-images-widget-css'  href='http://www.mountainjackpot.com/wp-content/plugins/ft-media-images-widget/style.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='jqueri_ui-css'  href='http://www.mountainjackpot.com/wp-content/plugins/player/js/jquery-ui.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.mountainjackpot.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.mountainjackpot.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-booklet-css'  href='http://www.mountainjackpot.com/wp-content/plugins/easy-page-flip/assets/css/jquery.booklet.latest.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-easy-pageflip-css'  href='http://www.mountainjackpot.com/wp-content/plugins/easy-page-flip/assets/css/style-easy-pageflip.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='lws-public-css'  href='http://www.mountainjackpot.com/wp-content/plugins/live-weather-station/public/css/live-weather-station-public.min.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://www.mountainjackpot.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-live-css'  href='http://www.mountainjackpot.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald|Lobster|Lato:300|' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.mountainjackpot.com/wp-content/themes/magazine-premium/style.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.mountainjackpot.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.mountainjackpot.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.9' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/player/js/jquery-ui.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/player/js/jquery.transit.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/player/js/flash_detect.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/wp-live-stream/view/frontend/js/slimScroll.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/swfupload/swfupload.js?ver=2201-20110113'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/swfupload/plugins/swfupload.swfobject.js?ver=2201a'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/swfupload/plugins/swfupload.queue.js?ver=2201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.mountainjackpot.com\/wp-admin\/admin-ajax.php","security":"4683710c09","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.mountainjackpot.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.9'></script>
<link rel='https://api.w.org/' href='http://www.mountainjackpot.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mountainjackpot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mountainjackpot.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='White House press briefing on Trump&#8217;s infrastructure plan, budget proposal | ABC News' href='http://www.mountainjackpot.com/2018/02/13/white-house-press-briefing-on-trumps-infrastructure-plan-budget-proposal-abc-news/' />
<meta name="generator" content="WordPress 4.7.9" />
<link rel="canonical" href="http://www.mountainjackpot.com/2018/02/13/hockey-in-teller-county/" />
<link rel='shortlink' href='http://www.mountainjackpot.com/?p=16383' />
<link rel="alternate" type="application/json+oembed" href="http://www.mountainjackpot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainjackpot.com%2F2018%2F02%2F13%2Fhockey-in-teller-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mountainjackpot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainjackpot.com%2F2018%2F02%2F13%2Fhockey-in-teller-county%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<style></style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68361710-1', 'auto');
  ga('send', 'pageview');

</script>        
<link rel="stylesheet" type="text/css" media="all" href='http://www.mountainjackpot.com/wp-content/plugins/wp-live-stream/view/frontend/css/stream.css' />
        
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/wp-live-stream/view/frontend/js/stream.js'></script>
<script>
    var livestream_url = "http://www.mountainjackpot.com/wp-content/plugins/wp-live-stream";
    var livestream_site_url = "http://www.mountainjackpot.com";
    var livestream_max_upload = "64";
</script>
<style>
body { color: #000000; font-family: Arial, sans-serif; font-weight: normal; font-size: 14px; }
#page { background-color: #def7dc; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #2327ff; font-family: Arial, sans-serif; font-weight: normal }
#site-title a,#site-description{color:#fc3628 !important}
#site-title a { font-family: Georgia, serif; font-weight: normal; font-size: 75px; }
#site-description { font-family: Tahoma, Geneva, sans-serif; font-weight: normal; font-size: 16px; }
#site-navigation, #site-sub-navigation { font-family: Arial, sans-serif; font-weight: normal; }
#site-navigation { font-size: 15px; background-color: #136ebf; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #111111; }
#site-navigation li a { color: #f4f4f4; }
#site-navigation li a:hover { color: #fcfcfc; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #0089C4; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #1e73be; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #eeee22; background-color: #a8a8a8; }
.widget { background-color: #37d3f2; }
.entry-title, .entry-title a { font-family: Oswald, sans-serif; font-weight: normal; font-size: 28px; }
.entry-meta, .entry-meta a { font-family: Lobster, cursive; font-weight: normal; font-size: 12px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 12px; }
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<meta property="og:site_name" content="The Mountain Jackpot News" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://www.mountainjackpot.com/2018/02/13/hockey-in-teller-county/" />
<meta property="og:title" content="Hockey in Teller County" />
<meta property="og:description" content="~ by Robert Korb ~ ~ photos by Jasmyne Nicole ~   It was a great day for Teller County youth hockey as the Victor Penguins hosted the Woodland Park Panthers at Brian&#039;s Park in Victor. Coaches Tim Krantz (WP) and Travis Phillips (Victor) led their squads in competition on a snowy Saturday afternoon.   Lots&hellip;" />
<meta property="og:image" content="http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-15.jpg" />
<meta property="og:image:width" content="2779" />
<meta property="og:image:height" content="2545" />
<meta property="og:image" content="http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-14.jpg" />
<meta property="og:image:width" content="3984" />
<meta property="og:image:height" content="2656" />
<meta property="og:image" content="http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-4.jpg" />
<meta property="og:image:width" content="2656" />
<meta property="og:image:height" content="3984" />
<meta property="article:published_time" content="2018-02-13T21:04:52+00:00" />
<meta property="article:modified_time" content="2018-02-14T00:12:29+00:00" />
<meta property="article:author" content="http://www.mountainjackpot.com/author/mjackpot/" />
<meta property="article:section" content="Sports" />
<meta property="article:tag" content="Woodland Park" />
<link rel="icon" href="http://www.mountainjackpot.com/wp-content/uploads/2017/01/cropped-masthead-22_edited-web1-copy-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.mountainjackpot.com/wp-content/uploads/2017/01/cropped-masthead-22_edited-web1-copy-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.mountainjackpot.com/wp-content/uploads/2017/01/cropped-masthead-22_edited-web1-copy-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.mountainjackpot.com/wp-content/uploads/2017/01/cropped-masthead-22_edited-web1-copy-270x270.jpg" />
<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-106394371-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-16383 single-format-standard custom-background">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
					<a href="#"><i class="icon-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://www.mountainjackpot.com/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></div>

								<div class="title-logo-wrapper center">
										<div id="title-wrapper">
						<h1 id="site-title"><a href="http://www.mountainjackpot.com" title="The Mountain Jackpot News" rel="home">The Mountain Jackpot News</a></h1>
						<h2 id="site-description">News with an Altitude &#8211; Established 1989</h2>					</div>
				</div>
									<a href="http://www.mountainjackpot.com" title="The Mountain Jackpot News" rel="home"><img id="header-img" src="http://www.mountainjackpot.com/wp-content/uploads/2018/01/Masthead-with-ad33.jpg" width="1500" height="374" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361"><a href="http://mountainjackpot.com">Home</a>
<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-349"><a href="http://www.mountainjackpot.com/category/almanac/">Almanac</a>
<ul class="sub-menu">
	<li id="menu-item-960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="http://www.mountainjackpot.com/category/almanac/victor-happenings/">Victor Happenings</a>
</ul>

<li id="menu-item-353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-353"><a href="http://www.mountainjackpot.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://www.mountainjackpot.com/category/news/woodland-park-news/">Woodland Park</a>
	<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="http://www.mountainjackpot.com/category/news/cripple-creek-news/">Cripple Creek</a>
</ul>

<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-366"><a href="http://www.mountainjackpot.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-13100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13100"><a href="http://www.mountainjackpot.com/category/amanda-talk/">Amanda Talk</a>
	<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="http://www.mountainjackpot.com/category/commentary/eli-stone/">Eli Stone</a>
	<li id="menu-item-912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912"><a href="http://www.mountainjackpot.com/category/beth-dodd/">Beth Dodd</a>
	<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="http://www.mountainjackpot.com/category/commentary/mike-parish/">Mike Parish</a>
</ul>

<li id="menu-item-12416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12416"><a href="http://www.mountainjackpot.com/category/letters/">Letters</a>
<li id="menu-item-12604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-12604"><a href="http://www.mountainjackpot.com/sports-page/">Sports Page</a>
<ul class="sub-menu">
	<li id="menu-item-12607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children sub-menu-parent menu-item-12607"><a href="http://www.mountainjackpot.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-12611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12611"><a href="http://www.mountainjackpot.com/category/sports/woodland-park-sports/">Woodland Park</a>
		<li id="menu-item-12610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12610"><a href="http://www.mountainjackpot.com/category/sports/national/">National</a>
	</ul>

</ul>

<li id="menu-item-2969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2969"><a href="http://www.mountainjackpot.com/category/tmj-distribution-centers/">TMJ Distribution Centers</a>
<li id="menu-item-12450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12450"><a href="http://www.mountainjackpot.com/local-communities/">Local Communities</a>
<li id="menu-item-1386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1386"><a href="http://www.mountainjackpot.com/category/contact-us/">Contact Us</a>
<li id="menu-item-12608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12608"><a href="http://www.mountainjackpot.com/category/sports/national/">National</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
					<div class="menu-main-container"><ul id="menu-main" class="secondary-menu"><li id="menu-item-12483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12483"><a href="http://www.mountainjackpot.com/obituaries/">Obituaries</a>
<li id="menu-item-12383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12383"><a href="http://www.mountainjackpot.com/browse-ads/">Browse Classifieds</a>
<li id="menu-item-12384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12384"><a href="http://www.cripplecreektoday.com/">Cripple Creek Today</a>
<li id="menu-item-12499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-12499"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/">Photos by Cindy Valade</a>
<ul class="sub-menu">
	<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15052"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/oktoberfest-with-cindy-valade/">Oktoberfest 2017 with Cindy Valade</a>
	<li id="menu-item-14572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14572"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/vino-and-notes-2017/">Vino and Notes 2017</a>
	<li id="menu-item-14213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14213"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/july-4th-2017/">July 4th 2017</a>
	<li id="menu-item-13623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13623"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/easter-photos-in-our-community/">Easter Photos In Our Community</a>
	<li id="menu-item-12998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12998"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/manitou-mardi-gras-2017/">Manitou Mardi Gras 2017</a>
	<li id="menu-item-12792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12792"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/cripple-creek-ice-fest-2017/">Cripple Creek Ice Fest 2017</a>
</ul>

<li id="menu-item-12933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12933"><a href="http://www.mountainjackpot.com/community-facebook-pages/">Community FB Pages</a>
<li id="menu-item-13674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-13674"><a href="http://www.mountainjackpot.com/veterans-corner/">Veterans Corner</a>
<ul class="sub-menu">
	<li id="menu-item-13689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13689"><a href="http://www.mountainjackpot.com/veterans-corner/veteran-chronicles/">Veteran Chronicles</a>
</ul>

<li id="menu-item-14232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14232"><a href="http://www.mountainjackpot.com/woodland-park-city-council-meetings/">Woodland Park City Council Meetings</a>
<li id="menu-item-14272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14272"><a href="http://www.mountainjackpot.com/the-healthy-living-page/">The Healthy Living Page</a>
<li id="menu-item-14525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14525"><a href="http://www.mountainjackpot.com/regional-arrest-reports/">Regional Arrest Reports</a>
<li id="menu-item-14831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14831"><a href="http://www.mountainjackpot.com/news-spotlight-with-trevor-phipps/">News / Sports Spotlight with Trevor Phipps</a>
<li id="menu-item-14848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14848"><a href="http://www.mountainjackpot.com/the-victor-record/">The Victor Record</a>
<li id="menu-item-15201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15201"><a href="http://www.mountainjackpot.com/tmjs-live-weather-web-cams/">TMJ&#8217;s Live Weather Web Cams</a>
<li id="menu-item-16246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16246"><a href="http://www.mountainjackpot.com/student-of-the-week/">Student of the Week</a>
</ul></div>				</nav><!-- #site-sub-navigation -->

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">
				<div id="left-nav"></div>
				
	<div id="primary" class="c9" role="main">
			<article id="post-16383" class="post-16383 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-woodland-park-sports">
	    <header>
		<h1 class="entry-title">
					Hockey in Teller County			</h1>

		<h2 class="entry-meta">
		<time class="published updated" datetime="2018-02-13">February 13, 2018</time>	</h2>
	</header>
	    <div class="entry-content">
		    <div class="" data-block="true" data-editor="39d7n" data-offset-key="977fn-0-0"></div>
<div class="" data-block="true" data-editor="39d7n" data-offset-key="fsp80-0-0">
<div class="_1mf _1mj" data-offset-key="fsp80-0-0"><span style="color: #000000;"><img class="alignleft size-medium wp-image-16384" src="http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-14-300x200.jpg" alt="" width="300" height="200" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-14-300x200.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-14-768x512.jpg 768w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-14-1024x683.jpg 1024w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-14-560x373.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-14-260x173.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-14-160x107.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-14-390x260.jpg 390w" sizes="(max-width: 300px) 100vw, 300px" />~ by Robert Korb ~</span></div>
<div class="_1mf _1mj" data-offset-key="fsp80-0-0"><span style="color: #000000;">~ photos by Jasmyne Nicole ~</span></div>
</div>
<div class="" data-block="true" data-editor="39d7n" data-offset-key="3glej-0-0">
<div class="_1mf _1mj" data-offset-key="3glej-0-0"><span style="color: #000000;" data-offset-key="3glej-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="39d7n" data-offset-key="d8rd6-0-0">
<div class="_1mf _1mj" data-offset-key="d8rd6-0-0"><span style="color: #000000;" data-offset-key="d8rd6-0-0">It was a great day for Teller County youth hockey as the Victor Penguins hosted the Woodland Park Panthers at Brian&#8217;s Park in Victor. Coaches Tim Krantz (WP) and Travis Phillips (Victor) led their squads in competition on a snowy Saturday afternoon.</span></div>
</div>
<div class="" data-block="true" data-editor="39d7n" data-offset-key="ccckq-0-0">
<div class="_1mf _1mj" data-offset-key="ccckq-0-0"><span style="color: #000000;" data-offset-key="ccckq-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="39d7n" data-offset-key="5e2ho-0-0">
<div class="_1mf _1mj" data-offset-key="5e2ho-0-0"><span style="color: #000000;" data-offset-key="5e2ho-0-0">Lots of fans came out to watch the kids play, and they did not disappoint. Coaches and fans were enlisted to clear snow off the ice between the second and third periods so the boys and girls could finish the game. After three hard played periods the score favored the team from Woodland Park, but fun times and lessons in sportsmanship were had by all. </span></div>
</div>
<div class="" data-block="true" data-editor="39d7n" data-offset-key="agmm5-0-0">
<div class="_1mf _1mj" data-offset-key="agmm5-0-0"><span style="color: #000000;" data-offset-key="agmm5-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="39d7n" data-offset-key="6dnlf-0-0">
<div class="_1mf _1mj" data-offset-key="6dnlf-0-0"><span style="color: #000000;" data-offset-key="6dnlf-0-0">The day ended with a cold weather cookout featuring hot dogs and hot chocolate. Fans are always encouraged to come out and join the local kids in the fun.</span></div>
<div class="_1mf _1mj" data-offset-key="6dnlf-0-0"><img class="alignleft wp-image-16385" src="http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-4-200x300.jpg" alt="" width="315" height="463" /> <img class="alignleft size-medium wp-image-16386" src="http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-12-300x200.jpg" alt="" width="300" height="200" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-12-300x200.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-12-768x512.jpg 768w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-12-1024x683.jpg 1024w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-12-560x373.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-12-260x173.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-12-160x107.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-12-390x260.jpg 390w" sizes="(max-width: 300px) 100vw, 300px" /> <img class="alignleft size-medium wp-image-16387" src="http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-13-300x200.jpg" alt="" width="300" height="200" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-13-300x200.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-13-768x512.jpg 768w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-13-1024x683.jpg 1024w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-13-560x373.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-13-260x173.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-13-160x107.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/for-paper-13-390x260.jpg 390w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.mountainjackpot.com/2018/02/13/hockey-in-teller-county/" data-a2a-title="Hockey in Teller County"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.mountainjackpot.com%2F2018%2F02%2F13%2Fhockey-in-teller-county%2F&amp;linkname=Hockey%20in%20Teller%20County" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.mountainjackpot.com%2F2018%2F02%2F13%2Fhockey-in-teller-county%2F&amp;linkname=Hockey%20in%20Teller%20County" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.mountainjackpot.com%2F2018%2F02%2F13%2Fhockey-in-teller-county%2F&amp;linkname=Hockey%20in%20Teller%20County" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>	    </div><!-- .entry-content -->

	        <footer class="entry">
			</footer><!-- .entry -->
		</article><!-- #post-16383 -->
			<nav id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.mountainjackpot.com/2018/02/13/white-house-press-briefing-on-trumps-infrastructure-plan-budget-proposal-abc-news/" rel="prev">&larr; White House press briefing on Trump&#8217;s infrastructure plan, budget proposal | ABC News</a></div>
				<div class="next fr"></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

	<div id="secondary" class="c3 end" role="complementary">
		<aside id="widget_sp_image-18" class="widget widget_sp_image"><h3 class="widget-title">Weather Updates</h3><a href="https://www.wunderground.com/us/co/woodland-park" target="_blank" class="widget_sp_image-image-link" title="Weather Updates"><img width="525" height="209" alt="Weather Updates" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/02/WEATHER-Update.jpg 525w, http://www.mountainjackpot.com/wp-content/uploads/2017/02/WEATHER-Update-300x119.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/02/WEATHER-Update-260x104.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/02/WEATHER-Update-160x64.jpg 160w" sizes="(max-width: 525px) 100vw, 525px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/02/WEATHER-Update.jpg" /></a><div class="widget_sp_image-description" ><p>Local up to date Weather</p>
</div></aside><aside id="facebook-like-4" class="widget widget_facebook_like"><h3 class="widget-title">Like Us On Face Book</h3><div class="fb-like" data-ref="widget" data-href="https://www.facebook.com/mountainjackpotnews/" data-share="true" data-width="450"></div></aside><aside id="youtube_responsive-2" class="widget widget_youtube_responsive"><h3 class="widget-title">Deputy Killed In Colorado Springs</h3><object  class='StefanoAI-youtube-responsive fitvidsignore ' width='160' height='90' style='' type='application/video'><iframe id='StefanoAI-youtube-1' class='StefanoAI-youtube-responsive ' width='160' height='90' src='//www.youtube.com/embed/lpsHLAFgJGc?&amp;playlist=lpsHLAFgJGc&amp;autohide=2&amp;color=red&amp;controls=1&amp;disablekb=0&amp;fs=1&amp;iv_load_policy=1&amp;loop=1&amp;modestbranding=0&amp;showinfo=0&amp;theme=dark&amp;vq=default&amp;enablejsapi=1' allowfullscreen style='border:none;'></iframe></object><div class='g-ytsubscribe' data-channelid='UCYQVTsxAav81ElW_Ij5S3gQ' data-layout='default' data-count='hidden' data-theme='default' ></div></aside><aside id="youtube_responsive-3" class="widget widget_youtube_responsive"><h3 class="widget-title">TMJ News Video Spotlight</h3><object  class='StefanoAI-youtube-responsive fitvidsignore ' width='160' height='90' style='' type='application/video'><iframe id='StefanoAI-youtube-2' class='StefanoAI-youtube-responsive ' width='160' height='90' src='//www.youtube.com/embed/iB0kk7OZdQQ?&amp;playlist=iB0kk7OZdQQ&amp;autohide=2&amp;color=red&amp;controls=1&amp;disablekb=0&amp;fs=1&amp;iv_load_policy=1&amp;loop=1&amp;modestbranding=0&amp;rel=0&amp;showinfo=0&amp;theme=light&amp;vq=hd720&amp;enablejsapi=1' allowfullscreen style='border:none;'></iframe></object><div class='g-ytsubscribe' data-channel='TMJ News' data-layout='full' data-count='hidden' data-theme='dark' ></div></aside><aside id="widget_sp_image-38" class="widget widget_sp_image"><h3 class="widget-title">Woodland Park Hardware</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1745974008798825/1745974008798825/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Woodland Park Hardware"><img width="376" height="1008" alt="Woodland Park Hardware" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/01/woodland-hardware.jpg 376w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/woodland-hardware-112x300.jpg 112w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/woodland-hardware-373x999.jpg 373w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/woodland-hardware-260x697.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/woodland-hardware-160x429.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/woodland-hardware-300x804.jpg 300w" sizes="(max-width: 376px) 100vw, 376px" src="http://www.mountainjackpot.com/wp-content/uploads/2018/01/woodland-hardware.jpg" /></a></aside><aside id="widget_sp_image-37" class="widget widget_sp_image"><h3 class="widget-title">Woodland Park School District</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1738193626243530/1738193626243530/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Woodland Park School District"><img width="363" height="612" alt="Woodland Park School District" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/01/WPSD-Showcase18.jpg 363w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/WPSD-Showcase18-178x300.jpg 178w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/WPSD-Showcase18-260x438.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/WPSD-Showcase18-160x270.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/WPSD-Showcase18-300x506.jpg 300w" sizes="(max-width: 363px) 100vw, 363px" src="http://www.mountainjackpot.com/wp-content/uploads/2018/01/WPSD-Showcase18.jpg" /></a></aside><aside id="widget_sp_image-21" class="widget widget_sp_image"><h3 class="widget-title">Bronco Billy&#8217;s Casino</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1746000445462848/1746000445462848/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Bronco Billy&#8217;s Casino"><img width="886" height="576" alt="Bronco Billy&#8217;s Casino" class="attachment-full alignleft" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/01/broncos.jpg 886w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/broncos-300x195.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/broncos-768x499.jpg 768w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/broncos-560x364.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/broncos-260x169.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/broncos-160x104.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/broncos-390x254.jpg 390w" sizes="(max-width: 886px) 100vw, 886px" src="http://www.mountainjackpot.com/wp-content/uploads/2018/01/broncos.jpg" /></a></aside><aside id="widget_sp_image-50" class="widget widget_sp_image"><h3 class="widget-title">Foxworth Galbraith Home Improvement Center</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/a.1384080914988138.1073741828.1376877489041814/1768718043191088/?type=3&#038;theater" target="_self" class="widget_sp_image-image-link" title="Foxworth Galbraith Home Improvement Center"><img width="756" height="990" alt="Foxworth Galbraith Home Improvement Center" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/02/FG90-FEB20-MJBKPG-1.jpg 756w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/FG90-FEB20-MJBKPG-1-229x300.jpg 229w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/FG90-FEB20-MJBKPG-1-560x733.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/FG90-FEB20-MJBKPG-1-260x340.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/FG90-FEB20-MJBKPG-1-160x210.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/FG90-FEB20-MJBKPG-1-300x393.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/FG90-FEB20-MJBKPG-1-390x511.jpg 390w" sizes="(max-width: 756px) 100vw, 756px" src="http://www.mountainjackpot.com/wp-content/uploads/2018/02/FG90-FEB20-MJBKPG-1.jpg" /></a></aside><aside id="widget_sp_image-47" class="widget widget_sp_image"><h3 class="widget-title">Legal Mediation</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1670794136316813/1670794136316813/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Legal Mediation"><img width="600" height="600" alt="Legal Mediation" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/11/IMG_0080.jpg 600w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/IMG_0080-150x150.jpg 150w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/IMG_0080-300x300.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/IMG_0080-560x560.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/IMG_0080-260x260.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/IMG_0080-160x160.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/IMG_0080-390x390.jpg 390w" sizes="(max-width: 600px) 100vw, 600px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/11/IMG_0080.jpg" /></a></aside><aside id="widget_sp_image-24" class="widget widget_sp_image"><h3 class="widget-title">Triple Crown Casino</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1768923169837242/1768923169837242/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Triple Crown Casino"><img width="769" height="1008" alt="Triple Crown Casino" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/02/Triple-Crown.jpg 769w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/Triple-Crown-229x300.jpg 229w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/Triple-Crown-768x1007.jpg 768w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/Triple-Crown-560x734.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/Triple-Crown-260x341.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/Triple-Crown-160x210.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/Triple-Crown-300x393.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/Triple-Crown-390x511.jpg 390w" sizes="(max-width: 769px) 100vw, 769px" src="http://www.mountainjackpot.com/wp-content/uploads/2018/02/Triple-Crown.jpg" /></a></aside><aside id="widget_sp_image-35" class="widget widget_sp_image"><h3 class="widget-title">Perini And Associates</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1626478734081687/1626478734081687/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Perini And Associates"><img width="465" height="648" alt="Perini And Associates" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/09/21751701_1626478734081687_1947984661988717865_n.jpg 465w, http://www.mountainjackpot.com/wp-content/uploads/2017/09/21751701_1626478734081687_1947984661988717865_n-215x300.jpg 215w, http://www.mountainjackpot.com/wp-content/uploads/2017/09/21751701_1626478734081687_1947984661988717865_n-260x362.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/09/21751701_1626478734081687_1947984661988717865_n-160x223.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/09/21751701_1626478734081687_1947984661988717865_n-300x418.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/09/21751701_1626478734081687_1947984661988717865_n-390x543.jpg 390w" sizes="(max-width: 465px) 100vw, 465px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/09/21751701_1626478734081687_1947984661988717865_n.jpg" /></a></aside><aside id="widget_sp_image-49" class="widget widget_sp_image"><h3 class="widget-title">Schumacher&#8217;s</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1698964773499749/1698964773499749/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Schumacher&#8217;s"><img width="552" height="720" alt="Schumacher&#8217;s" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/12/Schumaker.jpg 552w, http://www.mountainjackpot.com/wp-content/uploads/2017/12/Schumaker-230x300.jpg 230w, http://www.mountainjackpot.com/wp-content/uploads/2017/12/Schumaker-260x339.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/12/Schumaker-160x209.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/12/Schumaker-300x391.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/12/Schumaker-390x509.jpg 390w" sizes="(max-width: 552px) 100vw, 552px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/12/Schumaker.jpg" /></a></aside><aside id="widget_sp_image-48" class="widget widget_sp_image"><h3 class="widget-title">Peak Internet</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1670827582980135/1670827582980135/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Peak Internet"><img width="743" height="449" alt="Peak Internet" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/11/peak-internet.jpg 743w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/peak-internet-300x181.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/peak-internet-560x338.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/peak-internet-260x157.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/peak-internet-160x97.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/peak-internet-390x236.jpg 390w" sizes="(max-width: 743px) 100vw, 743px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/11/peak-internet.jpg" /></a></aside><aside id="widget_sp_image-29" class="widget widget_sp_image"><h3 class="widget-title">Big O Tires</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1764898406906385/1764898406906385/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Big O Tires"><img width="360" height="324" alt="Big O Tires" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/02/BigOMtnJackpot_Michelin_0218PR.jpg 360w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/BigOMtnJackpot_Michelin_0218PR-300x270.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/BigOMtnJackpot_Michelin_0218PR-260x234.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/BigOMtnJackpot_Michelin_0218PR-160x144.jpg 160w" sizes="(max-width: 360px) 100vw, 360px" src="http://www.mountainjackpot.com/wp-content/uploads/2018/02/BigOMtnJackpot_Michelin_0218PR.jpg" /></a></aside><aside id="widget_sp_image-39" class="widget widget_sp_image"><h3 class="widget-title">The UPS Store</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1670829606313266/1670829606313266/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="The UPS Store"><img width="753" height="576" alt="The UPS Store" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/11/ups-store.jpg 753w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/ups-store-300x229.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/ups-store-560x428.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/ups-store-260x199.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/ups-store-160x122.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/ups-store-390x298.jpg 390w" sizes="(max-width: 753px) 100vw, 753px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/11/ups-store.jpg" /></a></aside><aside id="widget_sp_image-45" class="widget widget_sp_image"><h3 class="widget-title">Pikes Peak Regional Hospital</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1658162247580002/1658162247580002/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Pikes Peak Regional Hospital"><img width="785" height="1008" alt="Pikes Peak Regional Hospital" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/10/PPRH-1.jpg 785w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/PPRH-1-234x300.jpg 234w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/PPRH-1-768x986.jpg 768w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/PPRH-1-560x719.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/PPRH-1-260x334.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/PPRH-1-160x205.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/PPRH-1-300x385.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/10/PPRH-1-390x501.jpg 390w" sizes="(max-width: 785px) 100vw, 785px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/10/PPRH-1.jpg" /></a></aside><aside id="widget_sp_image-14" class="widget widget_sp_image"><h3 class="widget-title">This Weeks Front Page In Print</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/a.1384080914988138.1073741828.1376877489041814/1762049350524624/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="This Weeks Front Page In Print"><img width="751" height="1008" alt="This Weeks Front Page In Print" class="attachment-full alignleft" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/02/cover.jpg 751w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/cover-224x300.jpg 224w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/cover-560x752.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/cover-260x349.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/cover-160x215.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/cover-300x403.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/cover-390x523.jpg 390w" sizes="(max-width: 751px) 100vw, 751px" src="http://www.mountainjackpot.com/wp-content/uploads/2018/02/cover.jpg" /></a></aside><aside id="widget_sp_image-10" class="widget widget_sp_image"><h3 class="widget-title">Image of the Week photo by Cindy Valade</h3><a href="https://www.facebook.com/photo.php?fbid=10208884393981780&#038;set=a.2443564103131.92011.1672726888&#038;type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Image of the Week..."><img width="960" height="640" alt="Image of the Week..." class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/11/23319028_10208884393981780_7823651324867372826_n.jpg 960w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/23319028_10208884393981780_7823651324867372826_n-300x200.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/23319028_10208884393981780_7823651324867372826_n-768x512.jpg 768w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/23319028_10208884393981780_7823651324867372826_n-560x373.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/23319028_10208884393981780_7823651324867372826_n-260x173.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/23319028_10208884393981780_7823651324867372826_n-160x107.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/23319028_10208884393981780_7823651324867372826_n-390x260.jpg 390w" sizes="(max-width: 960px) 100vw, 960px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/11/23319028_10208884393981780_7823651324867372826_n.jpg" /></a></aside>	</div><!-- #secondary.widget-area -->
			</div><!-- .row -->

				<div id="image-bar" class="row">
			<div class="c12">
								<h1 class="page-title">TMJ Distribution Centers</h1>
						        	<div class="c4">
												<p><a href="http://www.mountainjackpot.com/2012/11/05/tmjs-pick-up-locations-papers-are-free/">Pick up TMJ at over 150 businesses (click here for the list)</a></p>
		            </div>
		            			</div>
		</div>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © 2017 The Mountain Jackpot News All Rights Reserved.</span>
				<span class="fr"><i class="icon-leaf"></i><a href="http://themes.bavotasan.com/2010/magazine-premium/">Magazine Premium</a> created by <a href="http://themes.bavotasan.com">c.bavota</a>.</span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<link rel='stylesheet' id='fm-jquery-ui-css'  href='http://www.mountainjackpot.com/wp-content/plugins/form-maker/css/jquery-ui.custom.css?ver=2.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='fm-frontend-css'  href='http://www.mountainjackpot.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=2.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='fm-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='http://www.mountainjackpot.com/wp-content/plugins/form-maker/css/fm-animate.css?ver=2.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.mountainjackpot.com/wp-includes/css/dashicons.min.css?ver=4.7.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/easy-page-flip/assets/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/easy-page-flip/assets/js/jquery.booklet.latest.min.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/themes/magazine-premium/library/js/harvey.min.js?ver=4.7.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/themes/magazine-premium/library/js/theme.js?ver=4.7.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/wp-embed.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"states":{"":"","Alabama":"Alabama","Alaska":"Alaska","Arizona":"Arizona","Arkansas":"Arkansas","California":"California","Colorado":"Colorado","Connecticut":"Connecticut","Delaware":"Delaware","District Of Columbia":"District Of Columbia","Florida":"Florida","Georgia":"Georgia","Hawaii":"Hawaii","Idaho":"Idaho","Illinois":"Illinois","Indiana":"Indiana","Iowa":"Iowa","Kansas":"Kansas","Kentucky":"Kentucky","Louisiana":"Louisiana","Maine":"Maine","Maryland":"Maryland","Massachusetts":"Massachusetts","Michigan":"Michigan","Minnesota":"Minnesota","Mississippi":"Mississippi","Missouri":"Missouri","Montana":"Montana","Nebraska":"Nebraska","Nevada":"Nevada","New Hampshire":"New Hampshire","New Jersey":"New Jersey","New Mexico":"New Mexico","New York":"New York","North Carolina":"North Carolina","North Dakota":"North Dakota","Ohio":"Ohio","Oklahoma":"Oklahoma","Oregon":"Oregon","Pennsylvania":"Pennsylvania","Rhode Island":"Rhode Island","South Carolina":"South Carolina","South Dakota":"South Dakota","Tennessee":"Tennessee","Texas":"Texas","Utah":"Utah","Vermont":"Vermont","Virginia":"Virginia","Washington":"Washington","West Virginia":"West Virginia","Wisconsin":"Wisconsin","Wyoming":"Wyoming"},"plugin_url":"http:\/\/www.mountainjackpot.com\/wp-content\/plugins\/form-maker","form_maker_admin_ajax":"http:\/\/www.mountainjackpot.com\/wp-admin\/admin-ajax.php","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required.","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between ","fm_clear_data":"Are you sure you want to clear saved data?","fm_grading_text":"Your score should be less than","time_validation":"This is not a valid time value.","number_validation":"This is not a valid number value.","date_validation":"This is not a valid date value.","year_validation":"The year must be between %%start%% and %%end%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/form-maker/js/main_div_front_end.js?ver=2.12.10'></script>
<div id="fb-root"></div>        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
        
                function onYouTubeIframeAPIReady() {
                                    
                var player_1;
                player_1 = new YT.Player('StefanoAI-youtube-1', {
                    events: {
                        'onReady': function (event) {
                                        event.target.mute();
                                    },
                        
                    }
                });                        
                var player_2;
                player_2 = new YT.Player('StefanoAI-youtube-2', {
                    events: {
                        'onReady': function (event) {
                                        event.target.mute();
                                    },
                        
                    }
                });                }
                function StefanoAI_trackYoutubeVideo(state, video) {
                    if (typeof _config !== 'undefined') {
                        var forceSyntax = _config.forceSyntax || 0;
                    } else {
                        var forceSyntax = 0;
                    }
                    if (typeof window.dataLayer !== 'undefined' && !forceSyntax) {
                        window.dataLayer.push({
                            'event': 'youTubeTrack',
                            'attributes': {
                                'videoUrl': video,
                                'videoAction': state
                            }
                        });
                    }
                    if (typeof window.ga === 'function' && typeof window.ga.getAll === 'function' && forceSyntax !== 2) {
                        window.ga('send', 'event', 'YoutubeWidgetResponsive', state, video, 0);
                    } else if (typeof window._gaq !== 'undefined' && forceSyntax !== 1) {
                        window._gaq.push(['_trackEvent', 'YoutubeWidgetResponsive', state, video]);
                    }
                }
                </script>
        <!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
</body>
</html>