<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>WP Council Meeting Turns into Political Melodrama | The Mountain Jackpot News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mountainjackpot.com/xmlrpc.php" />
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Jackpot News &raquo; Feed" href="http://www.mountainjackpot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mountain Jackpot News &raquo; Comments Feed" href="http://www.mountainjackpot.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mountainjackpot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald|Lobster|Lato:300|' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.mountainjackpot.com/wp-content/themes/magazine-premium/style.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.mountainjackpot.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mountainjackpot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mountainjackpot.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='School Threat Update&#8230;' href='http://www.mountainjackpot.com/2018/03/03/school-threaat-update/' />
<link rel='next' title='TMJ on the Web | Guns, Laws, School Threats, Nationally and in Teller County' href='http://www.mountainjackpot.com/2018/03/05/tmj-on-the-web-guns-laws-school-threats-nationally-and-in-teller-county/' />
<meta name="generator" content="WordPress 4.7.9" />
<link rel="canonical" href="http://www.mountainjackpot.com/2018/03/05/wp-council-meeting-turns-into-political-melodrama/" />
<link rel='shortlink' href='http://www.mountainjackpot.com/?p=16578' />
<link rel="alternate" type="application/json+oembed" href="http://www.mountainjackpot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainjackpot.com%2F2018%2F03%2F05%2Fwp-council-meeting-turns-into-political-melodrama%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mountainjackpot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainjackpot.com%2F2018%2F03%2F05%2Fwp-council-meeting-turns-into-political-melodrama%2F&#038;format=xml" />
<style>
body { color: #000000; font-family: Arial, sans-serif; font-weight: normal; font-size: 14px; }
#page { background-color: #def7dc; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #2327ff; font-family: Arial, sans-serif; font-weight: normal }
#site-title a,#site-description{color:#fc3628 !important}
#site-title a { font-family: Georgia, serif; font-weight: normal; font-size: 75px; }
#site-description { font-family: Tahoma, Geneva, sans-serif; font-weight: normal; font-size: 16px; }
#site-navigation, #site-sub-navigation { font-family: Arial, sans-serif; font-weight: normal; }
#site-navigation { font-size: 15px; background-color: #136ebf; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #111111; }
#site-navigation li a { color: #f4f4f4; }
#site-navigation li a:hover { color: #fcfcfc; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #0089C4; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #1e73be; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #eeee22; background-color: #a8a8a8; }
.widget { background-color: #37d3f2; }
.entry-title, .entry-title a { font-family: Oswald, sans-serif; font-weight: normal; font-size: 28px; }
.entry-meta, .entry-meta a { font-family: Lobster, cursive; font-weight: normal; font-size: 12px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 12px; }
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<link rel="icon" href="http://www.mountainjackpot.com/wp-content/uploads/2017/01/cropped-masthead-22_edited-web1-copy-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.mountainjackpot.com/wp-content/uploads/2017/01/cropped-masthead-22_edited-web1-copy-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.mountainjackpot.com/wp-content/uploads/2017/01/cropped-masthead-22_edited-web1-copy-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.mountainjackpot.com/wp-content/uploads/2017/01/cropped-masthead-22_edited-web1-copy-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-16578 single-format-standard custom-background">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
					<a href="#"><i class="icon-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://www.mountainjackpot.com/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></div>

								<div class="title-logo-wrapper center">
										<div id="title-wrapper">
						<h1 id="site-title"><a href="http://www.mountainjackpot.com" title="The Mountain Jackpot News" rel="home">The Mountain Jackpot News</a></h1>
						<h2 id="site-description">News with an Altitude &#8211; Established 1989</h2>					</div>
				</div>
									<a href="http://www.mountainjackpot.com" title="The Mountain Jackpot News" rel="home"><img id="header-img" src="http://www.mountainjackpot.com/wp-content/uploads/2018/03/Masthead-with-ad34.jpg" width="1500" height="374" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361"><a href="http://mountainjackpot.com">Home</a>
<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-349"><a href="http://www.mountainjackpot.com/category/almanac/">Almanac</a>
<ul class="sub-menu">
	<li id="menu-item-960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="http://www.mountainjackpot.com/category/almanac/victor-happenings/">Victor Happenings</a>
</ul>

<li id="menu-item-353" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children sub-menu-parent menu-item-353"><a href="http://www.mountainjackpot.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-362"><a href="http://www.mountainjackpot.com/category/news/woodland-park-news/">Woodland Park</a>
	<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="http://www.mountainjackpot.com/category/news/cripple-creek-news/">Cripple Creek</a>
</ul>

<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-366"><a href="http://www.mountainjackpot.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-13100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13100"><a href="http://www.mountainjackpot.com/category/amanda-talk/">Amanda Talk</a>
	<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="http://www.mountainjackpot.com/category/commentary/eli-stone/">Eli Stone</a>
	<li id="menu-item-912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912"><a href="http://www.mountainjackpot.com/category/beth-dodd/">Beth Dodd</a>
	<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="http://www.mountainjackpot.com/category/commentary/mike-parish/">Mike Parish</a>
</ul>

<li id="menu-item-12416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12416"><a href="http://www.mountainjackpot.com/category/letters/">Letters</a>
<li id="menu-item-12604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-12604"><a href="http://www.mountainjackpot.com/sports-page/">Sports Page</a>
<ul class="sub-menu">
	<li id="menu-item-12607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-12607"><a href="http://www.mountainjackpot.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-12611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12611"><a href="http://www.mountainjackpot.com/category/sports/woodland-park-sports/">Woodland Park</a>
		<li id="menu-item-12610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12610"><a href="http://www.mountainjackpot.com/category/sports/national/">National</a>
	</ul>

</ul>

<li id="menu-item-2969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2969"><a href="http://www.mountainjackpot.com/category/tmj-distribution-centers/">TMJ Distribution Centers</a>
<li id="menu-item-12450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12450"><a href="http://www.mountainjackpot.com/local-communities/">Local Communities</a>
<li id="menu-item-1386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1386"><a href="http://www.mountainjackpot.com/category/contact-us/">Contact Us</a>
<li id="menu-item-12608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12608"><a href="http://www.mountainjackpot.com/category/sports/national/">National</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
					<div class="menu-main-container"><ul id="menu-main" class="secondary-menu"><li id="menu-item-12483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12483"><a href="http://www.mountainjackpot.com/obituaries/">Obituaries</a>
<li id="menu-item-12383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12383"><a href="http://www.mountainjackpot.com/browse-ads/">Browse Classifieds</a>
<li id="menu-item-12384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12384"><a href="http://www.cripplecreektoday.com/">Cripple Creek Today</a>
<li id="menu-item-12499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-12499"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/">Photos by Cindy Valade</a>
<ul class="sub-menu">
	<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15052"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/oktoberfest-with-cindy-valade/">Oktoberfest 2017 with Cindy Valade</a>
	<li id="menu-item-14572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14572"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/vino-and-notes-2017/">Vino and Notes 2017</a>
	<li id="menu-item-14213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14213"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/july-4th-2017/">July 4th 2017</a>
	<li id="menu-item-13623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13623"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/easter-photos-in-our-community/">Easter Photos In Our Community</a>
	<li id="menu-item-12998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12998"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/manitou-mardi-gras-2017/">Manitou Mardi Gras 2017</a>
	<li id="menu-item-12792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12792"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/cripple-creek-ice-fest-2017/">Cripple Creek Ice Fest 2017</a>
</ul>

<li id="menu-item-12933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12933"><a href="http://www.mountainjackpot.com/community-facebook-pages/">Community FB Pages</a>
<li id="menu-item-13674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-13674"><a href="http://www.mountainjackpot.com/veterans-corner/">Veterans Corner</a>
<ul class="sub-menu">
	<li id="menu-item-13689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13689"><a href="http://www.mountainjackpot.com/veterans-corner/veteran-chronicles/">Veteran Chronicles</a>
</ul>

<li id="menu-item-14232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14232"><a href="http://www.mountainjackpot.com/woodland-park-city-council-meetings/">Woodland Park City Council Meetings</a>
<li id="menu-item-14272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14272"><a href="http://www.mountainjackpot.com/the-healthy-living-page/">The Healthy Living Page</a>
<li id="menu-item-14525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14525"><a href="http://www.mountainjackpot.com/regional-arrest-reports/">Regional Arrest Reports</a>
<li id="menu-item-14831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14831"><a href="http://www.mountainjackpot.com/news-spotlight-with-trevor-phipps/">News / Sports Spotlight with Trevor Phipps</a>
<li id="menu-item-14848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14848"><a href="http://www.mountainjackpot.com/the-victor-record/">The Victor Record</a>
<li id="menu-item-15201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15201"><a href="http://www.mountainjackpot.com/tmjs-live-weather-web-cams/">TMJ&#8217;s Live Weather Web Cams</a>
<li id="menu-item-16246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16246"><a href="http://www.mountainjackpot.com/student-of-the-week/">Student of the Week</a>
</ul></div>				</nav><!-- #site-sub-navigation -->

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">
				<div id="left-nav"></div>
				
	<div id="primary" class="c9" role="main">
			<article id="post-16578" class="post-16578 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-news category-robert-volpe category-woodland-park-news">
	    <header>
		<h1 class="entry-title">
					WP Council Meeting Turns into Political Melodrama			</h1>

		<h2 class="entry-meta">
		<time class="published updated" datetime="2018-03-05">March 5, 2018</time>	</h2>
	</header>
	    <div class="entry-content">
		    <div><span style="font-family: calibri; font-size: medium; color: #000000;"><img class="alignleft size-medium wp-image-16579" src="http://www.mountainjackpot.com/wp-content/uploads/2018/03/15701982225_3f62dc9638_o-300x300.png" alt="" width="300" height="300" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/03/15701982225_3f62dc9638_o-300x300.png 300w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/15701982225_3f62dc9638_o-150x150.png 150w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/15701982225_3f62dc9638_o-260x261.png 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/15701982225_3f62dc9638_o-160x160.png 160w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/15701982225_3f62dc9638_o.png 500w" sizes="(max-width: 300px) 100vw, 300px" />~ by Bob  Volpe ~</span></div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;"> </span></div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;">Last week’s regular meeting of the WP City Council started much like many others, capped by a law enforcement-enhancing ceremony.</span></div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;">The meeting began with a presentation by Shield 616, an organization that supplies police with free high tech protective gear. The organization donated 6 Woodland Park police with a package of  bullet proof vests, helmets and a variety of personal protection gear.<br />
</span></div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;">As the meeting progressed through the usual reading and voting on ordinances, this session would take on a much different tone.<br />
</span></div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;">Council meetings end with reports from the mayor, individual council members, the city manager, and city attorney. These reports are generally updates and notifications of upcoming events and status<br />
reports of local civic organizations like Main Street and the DDA (downtown development authority).<br />
</span></div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;">This night would not end in the usual innocuous manner. On this night, the heat of a pending election would rear its ugly head as accusations of misconduct were levied against mayoral candidate Val Carr by councilman Noel Sawyer.<br />
</span></p>
<div id="attachment_16580" style="width: 180px" class="wp-caption alignleft"><img class="wp-image-16580 " src="http://www.mountainjackpot.com/wp-content/uploads/2018/03/DSC9537-300x199.jpg" alt="" width="170" height="113" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/03/DSC9537-300x199.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/DSC9537-768x509.jpg 768w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/DSC9537-1024x678.jpg 1024w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/DSC9537-560x371.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/DSC9537-260x172.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/DSC9537-160x106.jpg 160w" sizes="(max-width: 170px) 100vw, 170px" /><p class="wp-caption-text">Mayoral candidate Val Carr</p></div>
<div id="attachment_16581" style="width: 189px" class="wp-caption alignleft"><img class="wp-image-16581 " src="http://www.mountainjackpot.com/wp-content/uploads/2018/03/DSC9540-e1520258819680-300x199.jpg" alt="" width="179" height="119" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/03/DSC9540-e1520258819680-300x199.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/DSC9540-e1520258819680-768x509.jpg 768w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/DSC9540-e1520258819680-1024x678.jpg 1024w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/DSC9540-e1520258819680-560x371.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/DSC9540-e1520258819680-260x172.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/DSC9540-e1520258819680-160x106.jpg 160w" sizes="(max-width: 179px) 100vw, 179px" /><p class="wp-caption-text">Councilman Noel Sawyer</p></div>
</div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;">Sawyer read a laundry list of indiscretions he said Carr is guilty of.<br />
</span></div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;">Sawyer’s attack began with an incident that occurred when council began its search for a new city manager. Council decided on posting the job offer on several internet search engines. Carr wanted to post the job on Indeed.com, a site he has an account with. Carr posted the listing without the approval of the rest of council and drew the ire of Mayor Pro Tem Carrol Harvey, Mayor Neil Levy and Sawyer for overstepping his authority.<br />
</span></div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;"><span style="font-family: calibri; font-size: medium; color: #000000;">Levy sent Carr an email berating him for this action. It read, “I believe your actions to be totally inappropriate and recommend that you remove the post ASAP. Can you imagine if everyone else on council took the same approach?” Levy asked that Carr apologize to the council<br />
and City Clerk Suzanne Leclercq.</span></span></p>
<div id="attachment_16583" style="width: 310px" class="wp-caption alignleft"><img class="wp-image-16583 size-medium" src="http://www.mountainjackpot.com/wp-content/uploads/2018/03/MG_2775-300x200.jpg" alt="" width="300" height="200" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/03/MG_2775-300x200.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/MG_2775-768x512.jpg 768w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/MG_2775-1024x683.jpg 1024w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/MG_2775-560x373.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/MG_2775-260x173.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/MG_2775-160x107.jpg 160w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Mayor Neil Levy</p></div>
</div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;"> </span></div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;">Mayoral Candidate Defends Actions</span></div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;">Carr offered an apology and stated he was just trying to help. He said, “I have felt very bad for her (Leclercq) taking point on point and all the extra pressure she has on her with everything right now,<br />
which is why I tried to help.”</span></div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;"> </span></div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;">He then took a shot at the mayor and council, “I know most of council has little to no interest in helping out a few of us who seem to participate.” He concluded stating he had no ill intent and was hurt that his action was perceived as such.<br />
</span></div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;">Sawyer also attacked Carr on a questionnaire that was circulated shortly before the certification of all the candidates running in this April’s election.<br />
</span></div>
<div></div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;">At this point in the meeting, several Carr supporters walked out of council chambers in protest of Sawyer’s attack. One protester shouted, “This is a joke” as Mayor Levy pounded the gavel to try and regain order. As the brouhaha went on spectators sat intently like movie-goers eating popcorn waiting to see when the next victim would be dispatched.<br />
</span></div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;">After Sawyer’s litany of charges was read, Carr read a statement, “I’m not sure of every allegation that Carrol and Noel howled about but I get the gist of it. Basically there were allegations that I spoke and acted ‘out of school’. But that is only if one accepts Carrol and Noel’s ‘unwritten rules of decorum’. I don’t accept them.”<br />
</span></div>
<div><img class="alignleft  wp-image-16586" src="http://www.mountainjackpot.com/wp-content/uploads/2018/03/unnamed-3-2-815x438-300x161.jpg" alt="" width="379" height="211" /></div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;">He then went on to accuse the ‘liberal majority’ of council members of trying to stack the deck by hiring another ‘career government employee’ and of making up rules by the ‘liberal members to stifle debate and transparency’.<br />
</span></div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;">Carr concluded his statement saying, “So. Did I do all those things Carrol and Noel howled about? Again I’m not sure I heard them all. They did rush over to give their essays to the press, but alas they did not share a copy with me. Nonetheless. Yes I did do at least most of those things. Proudly. That is my duty I representing the people rather than some phony genteel image of council. So. No apologies.”<br />
</span></div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;">Carr then berated Sawyer for his attacks and questioned why Sawyer was not sharing a report on the issues facing the DDA, since he is the liaison for that group.<br />
</span></div>
<div><span style="font-family: calibri; font-size: medium; color: #000000;">This and more challenges will be heard next week at the Chamber of Commerce candidate forum. The forum will be held in council chambers on Tuesday, March 13th at 6 p.m. <strong>For the recorded meeting go to</strong><a href="http://www.mountainjackpot.com/woodland-park-city-council-meetings/"> http://www.mountainjackpot.com/woodland-park-city-council-meetings/</a></span></div>
	    </div><!-- .entry-content -->

	        <footer class="entry">
			</footer><!-- .entry -->
		</article><!-- #post-16578 -->
			<nav id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.mountainjackpot.com/2018/03/03/school-threaat-update/" rel="prev">&larr; School Threat Update&#8230;</a></div>
				<div class="next fr"><a href="http://www.mountainjackpot.com/2018/03/05/tmj-on-the-web-guns-laws-school-threats-nationally-and-in-teller-county/" rel="next">TMJ on the Web | Guns, Laws, School Threats, Nationally and in Teller County &rarr;</a></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

	<div id="secondary" class="c3 end" role="complementary">
		<aside id="widget_sp_image-18" class="widget widget_sp_image"><h3 class="widget-title">Weather Updates</h3><a href="https://www.wunderground.com/weather/us/co/woodland-park/" target="_blank" class="widget_sp_image-image-link" title="Weather Updates"><img width="525" height="209" alt="Weather Updates" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/02/WEATHER-Update.jpg 525w, http://www.mountainjackpot.com/wp-content/uploads/2017/02/WEATHER-Update-300x119.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/02/WEATHER-Update-260x104.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/02/WEATHER-Update-160x64.jpg 160w" sizes="(max-width: 525px) 100vw, 525px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/02/WEATHER-Update.jpg" /></a><div class="widget_sp_image-description" ><p>Local up to date Weather</p>
</div></aside><aside id="videosidebar-2" class="widget videosidebar"><h3 class="widget-title">OHV Expo with the Moose is Loose</h3><iframe width='220' height='150' src='//www.youtube.com/embed/6KzqzBRMKX4?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></aside><aside id="widget_sp_image-55" class="widget widget_sp_image"><h3 class="widget-title">teller republicans</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1785039804892245/1785039804892245/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="teller republicans"><img width="360" height="961" alt="teller republicans" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/03/teller-republican.jpg 360w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/teller-republican-112x300.jpg 112w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/teller-republican-260x694.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/teller-republican-160x427.jpg 160w" sizes="(max-width: 360px) 100vw, 360px" src="http://www.mountainjackpot.com/wp-content/uploads/2018/03/teller-republican.jpg" /></a></aside><aside id="widget_sp_image-37" class="widget widget_sp_image"><h3 class="widget-title">Woodland Park School District</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1769604186435807/1769604186435807/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Woodland Park School District"><img width="363" height="612" alt="Woodland Park School District" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/02/WPSD-Choice5-Rayna.jpg 363w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/WPSD-Choice5-Rayna-178x300.jpg 178w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/WPSD-Choice5-Rayna-260x438.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/WPSD-Choice5-Rayna-160x270.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/WPSD-Choice5-Rayna-300x506.jpg 300w" sizes="(max-width: 363px) 100vw, 363px" src="http://www.mountainjackpot.com/wp-content/uploads/2018/02/WPSD-Choice5-Rayna.jpg" /></a></aside><aside id="widget_sp_image-21" class="widget widget_sp_image"><h3 class="widget-title">Bronco Billy&#8217;s Casino</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1746000445462848/1746000445462848/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Bronco Billy&#8217;s Casino"><img width="886" height="576" alt="Bronco Billy&#8217;s Casino" class="attachment-full alignleft" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/01/broncos.jpg 886w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/broncos-300x195.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/broncos-768x499.jpg 768w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/broncos-560x364.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/broncos-260x169.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/broncos-160x104.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2018/01/broncos-390x254.jpg 390w" sizes="(max-width: 886px) 100vw, 886px" src="http://www.mountainjackpot.com/wp-content/uploads/2018/01/broncos.jpg" /></a></aside><aside id="widget_sp_image-52" class="widget widget_sp_image"><h3 class="widget-title">Wildwood Casino</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1784989364897289/1784989364897289/?type=3&#038;theater" target="_self" class="widget_sp_image-image-link" title="Wildwood Casino"><img width="360" height="970" alt="Wildwood Casino" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/03/wildwood.jpg 360w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/wildwood-111x300.jpg 111w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/wildwood-260x701.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/wildwood-160x431.jpg 160w" sizes="(max-width: 360px) 100vw, 360px" src="http://www.mountainjackpot.com/wp-content/uploads/2018/03/wildwood.jpg" /></a></aside><aside id="widget_sp_image-24" class="widget widget_sp_image"><h3 class="widget-title">Triple Crown Casino</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1784988334897392/1784988334897392/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Triple Crown Casino"><img width="767" height="1008" alt="Triple Crown Casino" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/03/triple-crown.jpg 767w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/triple-crown-228x300.jpg 228w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/triple-crown-560x736.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/triple-crown-260x342.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/triple-crown-160x210.jpg 160w" sizes="(max-width: 767px) 100vw, 767px" src="http://www.mountainjackpot.com/wp-content/uploads/2018/03/triple-crown.jpg" /></a></aside><aside id="widget_sp_image-48" class="widget widget_sp_image"><h3 class="widget-title">Peak Internet</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1670827582980135/1670827582980135/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Peak Internet"><img width="743" height="449" alt="Peak Internet" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/11/peak-internet.jpg 743w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/peak-internet-300x181.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/peak-internet-560x338.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/peak-internet-260x157.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/peak-internet-160x97.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/peak-internet-390x236.jpg 390w" sizes="(max-width: 743px) 100vw, 743px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/11/peak-internet.jpg" /></a></aside><aside id="widget_sp_image-53" class="widget widget_sp_image"><h3 class="widget-title">Woodland Medical Center</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1784989811563911/1784989811563911/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Woodland Medical Center"><img width="445" height="720" alt="Woodland Medical Center" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/03/Woodland-Medical.jpg 445w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/Woodland-Medical-185x300.jpg 185w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/Woodland-Medical-260x421.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/Woodland-Medical-160x259.jpg 160w" sizes="(max-width: 445px) 100vw, 445px" src="http://www.mountainjackpot.com/wp-content/uploads/2018/03/Woodland-Medical.jpg" /></a></aside><aside id="widget_sp_image-45" class="widget widget_sp_image"><h3 class="widget-title">Charis Bible College</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1784986354897590/1784986354897590/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Charis Bible College"><img width="720" height="475" alt="Charis Bible College" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/03/bible-college.jpg 720w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/bible-college-300x198.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/bible-college-560x369.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/bible-college-260x172.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/bible-college-160x106.jpg 160w" sizes="(max-width: 720px) 100vw, 720px" src="http://www.mountainjackpot.com/wp-content/uploads/2018/03/bible-college.jpg" /></a></aside><aside id="widget_sp_image-47" class="widget widget_sp_image"><h3 class="widget-title">Legal Mediation</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1670794136316813/1670794136316813/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Legal Mediation"><img width="600" height="600" alt="Legal Mediation" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/11/IMG_0080.jpg 600w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/IMG_0080-150x150.jpg 150w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/IMG_0080-300x300.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/IMG_0080-560x560.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/IMG_0080-260x260.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/IMG_0080-160x160.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/IMG_0080-390x390.jpg 390w" sizes="(max-width: 600px) 100vw, 600px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/11/IMG_0080.jpg" /></a></aside><aside id="widget_sp_image-54" class="widget widget_sp_image"><h3 class="widget-title">Mucky Duck</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1784987611564131/1784987611564131/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Mucky Duck"><img width="360" height="539" alt="Mucky Duck" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/03/mucky-duck.jpg 360w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/mucky-duck-200x300.jpg 200w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/mucky-duck-260x389.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/mucky-duck-160x240.jpg 160w" sizes="(max-width: 360px) 100vw, 360px" src="http://www.mountainjackpot.com/wp-content/uploads/2018/03/mucky-duck.jpg" /></a></aside><aside id="widget_sp_image-51" class="widget widget_sp_image"><h3 class="widget-title">val car</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1784988731564019/1784988731564019/?type=3&#038;theater" target="_self" class="widget_sp_image-image-link" title="val car"><img width="360" height="514" alt="val car" class="attachment-full" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/03/val-car.jpg 360w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/val-car-210x300.jpg 210w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/val-car-260x371.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/03/val-car-160x228.jpg 160w" sizes="(max-width: 360px) 100vw, 360px" src="http://www.mountainjackpot.com/wp-content/uploads/2018/03/val-car.jpg" /></a></aside><aside id="widget_sp_image-14" class="widget widget_sp_image"><h3 class="widget-title">This Weeks Front Page In Print</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1769607979768761/1769607979768761/?type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="This Weeks Front Page In Print"><img width="743" height="1008" alt="This Weeks Front Page In Print" class="attachment-full alignleft" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2018/02/cover-1.jpg 743w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/cover-1-221x300.jpg 221w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/cover-1-280x380.jpg 280w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/cover-1-560x760.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/cover-1-260x353.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/cover-1-160x217.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/cover-1-300x407.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2018/02/cover-1-390x529.jpg 390w" sizes="(max-width: 743px) 100vw, 743px" src="http://www.mountainjackpot.com/wp-content/uploads/2018/02/cover-1.jpg" /></a></aside><aside id="widget_sp_image-10" class="widget widget_sp_image"><h3 class="widget-title">Image of the Week photo by Cindy Valade</h3><a href="https://www.facebook.com/photo.php?fbid=10208884393981780&#038;set=a.2443564103131.92011.1672726888&#038;type=3&#038;theater" target="_blank" class="widget_sp_image-image-link" title="Image of the Week photo by Cindy Valade"><img width="960" height="640" alt="Image of the Week..." class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/11/23319028_10208884393981780_7823651324867372826_n.jpg 960w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/23319028_10208884393981780_7823651324867372826_n-300x200.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/23319028_10208884393981780_7823651324867372826_n-768x512.jpg 768w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/23319028_10208884393981780_7823651324867372826_n-560x373.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/23319028_10208884393981780_7823651324867372826_n-260x173.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/23319028_10208884393981780_7823651324867372826_n-160x107.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/11/23319028_10208884393981780_7823651324867372826_n-390x260.jpg 390w" sizes="(max-width: 960px) 100vw, 960px" src="http://www.mountainjackpot.com/wp-content/uploads/2017/11/23319028_10208884393981780_7823651324867372826_n.jpg" /></a></aside>	</div><!-- #secondary.widget-area -->
			</div><!-- .row -->

				<div id="image-bar" class="row">
			<div class="c12">
								<h1 class="page-title">TMJ Distribution Centers</h1>
						        	<div class="c4">
												<p><a href="http://www.mountainjackpot.com/2012/11/05/tmjs-pick-up-locations-papers-are-free/">Pick up TMJ at over 150 businesses (click here for the list)</a></p>
		            </div>
		            			</div>
		</div>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © 2017 The Mountain Jackpot News All Rights Reserved.</span>
				<span class="fr"><i class="icon-leaf"></i><a href="http://themes.bavotasan.com/2010/magazine-premium/">Magazine Premium</a> created by <a href="http://themes.bavotasan.com">c.bavota</a>.</span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/themes/magazine-premium/library/js/harvey.min.js?ver=4.7.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/themes/magazine-premium/library/js/theme.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/wp-embed.min.js?ver=4.7.9'></script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
</body>
</html>