<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Peak Internet Expanding Again! | The Mountain Jackpot News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mountainjackpot.com/xmlrpc.php" />
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Jackpot News &raquo; Feed" href="http://www.mountainjackpot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mountain Jackpot News &raquo; Comments Feed" href="http://www.mountainjackpot.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mountainjackpot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='media-images-widget-css'  href='http://www.mountainjackpot.com/wp-content/plugins/ft-media-images-widget/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons.css-css'  href='http://www.mountainjackpot.com/wp-content/plugins/live-weather-station/public/css/weather-icons.min.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-wind.css-css'  href='http://www.mountainjackpot.com/wp-content/plugins/live-weather-station/public/css/weather-icons-wind.min.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='jqueri_ui-css'  href='http://www.mountainjackpot.com/wp-content/plugins/player/js/jquery-ui.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.mountainjackpot.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.mountainjackpot.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.mountainjackpot.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://www.mountainjackpot.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://www.mountainjackpot.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://www.mountainjackpot.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='live-weather-station-css'  href='http://www.mountainjackpot.com/wp-content/plugins/live-weather-station/public/css/live-weather-station-public.min.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://www.mountainjackpot.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-live-css'  href='http://www.mountainjackpot.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Quattrocento|Lato:900|Lato:300|' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.mountainjackpot.com/wp-content/themes/magazine-premium/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.mountainjackpot.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.0 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/player/js/jquery-ui.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/player/js/jquery.transit.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/player/js/flash_detect.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=4.7.5'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/form-maker/js/jelly.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/form-maker/js/file-upload.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/wp-live-stream/view/frontend/js/slimScroll.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/swfupload/swfupload.js?ver=2201-20110113'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/swfupload/plugins/swfupload.swfobject.js?ver=2201a'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/swfupload/plugins/swfupload.queue.js?ver=2201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.mountainjackpot.com\/wp-admin\/admin-ajax.php","security":"43455b2504","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.mountainjackpot.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.mountainjackpot.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mountainjackpot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mountainjackpot.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thousands Flocking to Woodland’s Bible College Conferences' href='http://www.mountainjackpot.com/2017/07/11/thousands-flocking-to-woodlands-bible-college-conferences/' />
<link rel='next' title='Peak Internet' href='http://www.mountainjackpot.com/2017/07/11/peak-internet/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.mountainjackpot.com/2017/07/11/peak-internet-expanding-again/" />
<link rel='shortlink' href='http://www.mountainjackpot.com/?p=14241' />
<link rel="alternate" type="application/json+oembed" href="http://www.mountainjackpot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainjackpot.com%2F2017%2F07%2F11%2Fpeak-internet-expanding-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mountainjackpot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainjackpot.com%2F2017%2F07%2F11%2Fpeak-internet-expanding-again%2F&#038;format=xml" />
<style></style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68361710-1', 'auto');
  ga('send', 'pageview');

</script>        
<link rel="stylesheet" type="text/css" media="all" href='http://www.mountainjackpot.com/wp-content/plugins/wp-live-stream/view/frontend/css/stream.css' />
        
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/wp-live-stream/view/frontend/js/stream.js'></script>
<script>
    var livestream_url = "http://www.mountainjackpot.com/wp-content/plugins/wp-live-stream";
    var livestream_site_url = "http://www.mountainjackpot.com";
    var livestream_max_upload = "64";
</script>
<style>
body { color: #000000; font-family: Arial, sans-serif; font-weight: normal; font-size: 14px; }
#page { background-color: #c7e2d8; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #1e73be; font-family: Arial, sans-serif; font-weight: normal }
#site-title a,#site-description{color:#1e73be !important}
#site-title a { font-family: Quattrocento, serif; font-weight: normal; font-size: 48px; }
#site-description { font-family: Tahoma, Geneva, sans-serif; font-weight: normal; font-size: 16px; }
#site-navigation, #site-sub-navigation { font-family: Arial, sans-serif; font-weight: normal; }
#site-navigation { font-size: 15px; background-color: #136ebf; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #111111; }
#site-navigation li a { color: #f4f4f4; }
#site-navigation li a:hover { color: #fcfcfc; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #0089C4; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #222222; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #000000; background-color: #a8a8a8; }
.widget { background-color: #dd9933; }
.entry-title, .entry-title a { font-family: Lato, sans-serif;  font-weight: 900; font-size: 28px; }
.entry-meta, .entry-meta a { font-family: Lato;  font-weight: 300; font-size: 12px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 12px; }
</style>
	<meta property="og:site_name" content="The Mountain Jackpot News" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://www.mountainjackpot.com/2017/07/11/peak-internet-expanding-again/" />
<meta property="og:title" content="Peak Internet Expanding Again!" />
<meta property="og:description" content="Jayson Baker, the CEO and founder of Peak Internet, is excited about the company’s growth. Baker founded the company 15 years ago in 2002. In 2014, Peak Internet was listed as a winner of Colorado Companies to Watch. Jayson Baker, meanwhile, was named Gen XYZ Top Entrepreneur in 2015 and Peak Internet was chosen as the 2016 Fastest Growing Company&hellip;" />
<meta property="og:image" content="http://www.mountainjackpot.com/wp-content/uploads/2017/07/pi3.jpg" />
<meta property="og:image:width" content="1542" />
<meta property="og:image:height" content="561" />
<meta property="article:published_time" content="2017-07-11T23:26:34+00:00" />
<meta property="article:modified_time" content="2017-07-11T23:26:34+00:00" />
<meta property="article:author" content="http://www.mountainjackpot.com/author/mjackpot/" />
<meta property="article:section" content="Front Page News" />
<meta property="article:tag" content="News" />
<link rel="icon" href="http://www.mountainjackpot.com/wp-content/uploads/2017/01/cropped-masthead-22_edited-web1-copy-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.mountainjackpot.com/wp-content/uploads/2017/01/cropped-masthead-22_edited-web1-copy-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.mountainjackpot.com/wp-content/uploads/2017/01/cropped-masthead-22_edited-web1-copy-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.mountainjackpot.com/wp-content/uploads/2017/01/cropped-masthead-22_edited-web1-copy-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-14241 single-format-standard">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
					<a href="#"><i class="icon-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://www.mountainjackpot.com/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></div>

								<div class="title-logo-wrapper center">
										<div id="title-wrapper">
						<h1 id="site-title"><a href="http://www.mountainjackpot.com" title="The Mountain Jackpot News" rel="home">The Mountain Jackpot News</a></h1>
						<h2 id="site-description">News with an Altitude &#8211; Established 1989</h2>					</div>
				</div>
									<a href="http://www.mountainjackpot.com" title="The Mountain Jackpot News" rel="home"><img id="header-img" src="http://www.mountainjackpot.com/wp-content/uploads/2017/07/Masthead-with-ad16.jpg" width="1500" height="374" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361"><a href="http://mountainjackpot.com">Home</a>
<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-349"><a href="http://www.mountainjackpot.com/category/almanac/">Almanac</a>
<ul class="sub-menu">
	<li id="menu-item-960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="http://www.mountainjackpot.com/category/almanac/victor-happenings/">Victor Happenings</a>
</ul>

<li id="menu-item-353" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children sub-menu-parent menu-item-353"><a href="http://www.mountainjackpot.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://www.mountainjackpot.com/category/news/woodland-park-news/">Woodland Park</a>
	<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="http://www.mountainjackpot.com/category/news/cripple-creek-news/">Cripple Creek</a>
</ul>

<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-366"><a href="http://www.mountainjackpot.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-13100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13100"><a href="http://www.mountainjackpot.com/category/amanda-talk/">Amanda Talk</a>
	<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="http://www.mountainjackpot.com/category/commentary/eli-stone/">Eli Stone</a>
	<li id="menu-item-912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912"><a href="http://www.mountainjackpot.com/category/beth-dodd/">Beth Dodd</a>
	<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="http://www.mountainjackpot.com/category/commentary/mike-parish/">Mike Parish</a>
</ul>

<li id="menu-item-12416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12416"><a href="http://www.mountainjackpot.com/category/letters/">Letters</a>
<li id="menu-item-12604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-12604"><a href="http://www.mountainjackpot.com/sports-page/">Sports Page</a>
<ul class="sub-menu">
	<li id="menu-item-12607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-12607"><a href="http://www.mountainjackpot.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-12611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12611"><a href="http://www.mountainjackpot.com/category/sports/woodland-park-sports/">Woodland Park</a>
		<li id="menu-item-12610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12610"><a href="http://www.mountainjackpot.com/category/sports/national/">National</a>
	</ul>

</ul>

<li id="menu-item-2969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2969"><a href="http://www.mountainjackpot.com/category/tmj-distribution-centers/">TMJ Distribution Centers</a>
<li id="menu-item-12450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12450"><a href="http://www.mountainjackpot.com/local-communities/">Local Communities</a>
<li id="menu-item-1386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1386"><a href="http://www.mountainjackpot.com/category/contact-us/">Contact Us</a>
<li id="menu-item-12608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12608"><a href="http://www.mountainjackpot.com/category/sports/national/">National</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
					<div class="menu-main-container"><ul id="menu-main" class="secondary-menu"><li id="menu-item-12483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12483"><a href="http://www.mountainjackpot.com/obituaries/">Obituaries</a>
<li id="menu-item-12383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12383"><a href="http://www.mountainjackpot.com/browse-ads/">Browse Classifieds</a>
<li id="menu-item-12384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12384"><a href="http://www.cripplecreektoday.com/">Cripple Creek Today</a>
<li id="menu-item-12499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-12499"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/">Photos by Cindy Valade</a>
<ul class="sub-menu">
	<li id="menu-item-14213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14213"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/july-4th-2017/">July 4th 2017</a>
	<li id="menu-item-13623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13623"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/easter-photos-in-our-community/">Easter Photos In Our Community</a>
	<li id="menu-item-12998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12998"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/manitou-mardi-gras-2017/">Manitou Mardi Gras 2017</a>
	<li id="menu-item-12792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12792"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/cripple-creek-ice-fest-2017/">Cripple Creek Ice Fest 2017</a>
</ul>

<li id="menu-item-12933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12933"><a href="http://www.mountainjackpot.com/community-facebook-pages/">Community FB Pages</a>
<li id="menu-item-13674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-13674"><a href="http://www.mountainjackpot.com/veterans-corner/">Veterans Corner</a>
<ul class="sub-menu">
	<li id="menu-item-13689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13689"><a href="http://www.mountainjackpot.com/veterans-corner/veteran-chronicles/">Veteran Chronicles</a>
</ul>

<li id="menu-item-14232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14232"><a href="http://www.mountainjackpot.com/woodland-park-city-council-meetings/">Woodland Park City Council Meetings</a>
</ul></div>				</nav><!-- #site-sub-navigation -->

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">
				<div id="left-nav"></div>
				
	<div id="primary" class="c9" role="main">
			<article id="post-14241" class="post-14241 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-news">
	    <header>
		<h1 class="entry-title">
					Peak Internet Expanding Again!			</h1>

		<h2 class="entry-meta">
		<time class="published updated" datetime="2017-07-11">July 11, 2017</time>	</h2>
	</header>
	    <div class="entry-content">
		    <p><img class="alignleft wp-image-14242 size-large" src="http://www.mountainjackpot.com/wp-content/uploads/2017/07/pi3-1024x373.jpg" alt="" width="860" height="313" srcset="http://www.mountainjackpot.com/wp-content/uploads/2017/07/pi3-1024x373.jpg 1024w, http://www.mountainjackpot.com/wp-content/uploads/2017/07/pi3-300x109.jpg 300w, http://www.mountainjackpot.com/wp-content/uploads/2017/07/pi3-768x279.jpg 768w, http://www.mountainjackpot.com/wp-content/uploads/2017/07/pi3-560x204.jpg 560w, http://www.mountainjackpot.com/wp-content/uploads/2017/07/pi3-260x95.jpg 260w, http://www.mountainjackpot.com/wp-content/uploads/2017/07/pi3-160x58.jpg 160w, http://www.mountainjackpot.com/wp-content/uploads/2017/07/pi3-390x142.jpg 390w, http://www.mountainjackpot.com/wp-content/uploads/2017/07/pi3.jpg 1542w" sizes="(max-width: 860px) 100vw, 860px" /></p>
<p><span style="font-family: Calibri; color: #000000;">Jayson Baker, the CEO and founder of Peak Internet, is excited about the company’s growth.</span></p>
<p><span style="color: #000000;"><span style="font-family: Calibri;">Baker founded the company 15 years ago in 2002. In 2014, Peak Internet was listed as a winner of </span><i><span style="font-family: Calibri;">Colorado Companies to Watch</span></i><span style="font-family: Calibri;">. Jayson Baker, meanwhile, was named </span><i><span style="font-family: Calibri;">Gen XYZ Top Entrepreneur</span></i><span style="font-family: Calibri;"> in 2015 and Peak Internet was chosen as the </span><i><span style="font-family: Calibri;">2016 Fastest Growing Company in Colorado Springs</span></i><span style="font-family: Calibri;"> by the Colorado Springs Business Journal.</span></span></p>
<p><span style="font-family: Calibri; color: #000000;">For the last 15 years, Peak Internet has hit the ground running in a major way, and now features the largest fiber network in Teller County. Currently, Peak is busy laying fiber-optic cable on U.S. 24 from the Pikes Peak Regional Hospital to the crossroads intersection in Divide. “Our intent is to connect businesses and offices in Divide,” says Baker.</span></p>
<p><span style="font-family: Calibri; color: #000000;">Peak Internet also has extensive coverage in Woodland Park, where the company was founded and is based. In addition, Peak is aggressively extending their network throughout Teller County, Colorado Springs and even in Denver.</span></p>
<p><span style="font-family: Calibri; color: #000000;">Not only is the company expanding its reach through fiber, but Peak Internet continues to grow and enhance its wireless tower network. According to Peak Internet Vice-president Austin Weatherford, “Historically, wireless was good because we could put up a tower and service everybody that could see that tower.”</span></p>
<p><span style="font-family: Calibri; color: #000000;">But in the last two years, wireless service has evolved. “We’re now deploying technology that does not require line-of-sight,” he added. “So we are upgrading all of our old towers in order to further optimize our network.”</span></p>
<p><span style="font-family: Calibri; color: #000000;">Peak Internet expects to start laying fiber-optic cable soon within the city limits of Cripple Creek. Baker also predicts that by next summer, the company will be able to offer internet service to 95 percent of the homes in Teller County.</span></p>
<p><span style="font-family: Calibri; color: #000000;">Peak is also a huge supporter of the community and serves many organizations throughout the areas that they provide service.</span></p>
<p><span style="color: #000000;"><span style="font-family: Calibri;">Peak Internet is growing its employee base as well, and has added six full-time positions within the last three months. One of those new employees is Trip Nadzak. Nadzak is a 22-year veteran in telecommunications, specializing in sales, marketing and customer care. He sees Peak Internet as a “15 year-old start up.” “I am amazed every day I come to work at what this company has and is doing to better serve our customers. We compete with and win over ‘Billion Dollar’ companies every day!” </span><span style="font-family: Calibri;"> </span></span></p>
<p><span style="font-family: Calibri; color: #000000;">Moreover, Nadzak is extremely impressed by Peak’s commitment to friendly, customer service.</span></p>
<p><span style="font-family: Calibri; color: #000000;">“At Peak Internet, we like to think of each of our customers as a neighbor, not a number,” he concluded.</span></p>
	    </div><!-- .entry-content -->

	        <footer class="entry">
			</footer><!-- .entry -->
		</article><!-- #post-14241 -->
			<nav id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.mountainjackpot.com/2017/07/11/thousands-flocking-to-woodlands-bible-college-conferences/" rel="prev">&larr; Thousands Flocking to Woodland’s Bible College Conferences</a></div>
				<div class="next fr"><a href="http://www.mountainjackpot.com/2017/07/11/peak-internet/" rel="next">Peak Internet &rarr;</a></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

	<div id="secondary" class="c3 end" role="complementary">
		<aside id="widget_sp_image-18" class="widget widget_sp_image"><h3 class="widget-title">Weather Updates</h3><a href="https://www.wunderground.com/us/co/woodland-park" id="" target="_blank" class="widget_sp_image-image-link" title="Weather Updates" rel=""><img width="525" height="209" alt="Weather Updates" class="attachment-full" style="max-width: 100%;" src="http://www.mountainjackpot.com/wp-content/uploads/2017/02/WEATHER-Update.jpg" /></a><div class="widget_sp_image-description" ><p>Local up to date Weather</p>
</div></aside><aside id="facebook-like-4" class="widget widget_facebook_like"><h3 class="widget-title">Like Us On Face Book</h3><div class="fb-like" data-ref="widget" data-href="https://www.facebook.com/mountainjackpotnews/" data-share="true" data-width="450"></div></aside><aside id="youtube_responsive-2" class="widget widget_youtube_responsive"><h3 class="widget-title">TMJ YouTube</h3><object  class='StefanoAI-youtube-responsive fitvidsignore ' width='160' height='90' style='' type='application/video'><iframe id='StefanoAI-youtube-1' class='StefanoAI-youtube-responsive ' width='160' height='90' src='//www.youtube.com/embed/t0aMPHxxDQc?&amp;playlist=t0aMPHxxDQc&amp;autohide=2&amp;autoplay=1&amp;color=red&amp;controls=1&amp;disablekb=0&amp;fs=1&amp;iv_load_policy=1&amp;loop=1&amp;modestbranding=0&amp;rel=0&amp;showinfo=0&amp;theme=dark&amp;vq=default&amp;enablejsapi=1' allowfullscreen style='border:none;'></iframe></object><div class='g-ytsubscribe' data-channelid='UCYQVTsxAav81ElW_Ij5S3gQ' data-layout='default' data-count='hidden' data-theme='default' ></div></aside><aside id="widget_sp_image-25" class="widget widget_sp_image"><h3 class="widget-title">New in Woodland Park</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/a.1384080914988138.1073741828.1376877489041814/1561759620553599/?type=3&#038;theater" id="" target="_blank" class="widget_sp_image-image-link" title="New in Woodland Park" rel=""><img width="797" height="960" alt="New in Woodland Park" class="attachment-full" style="max-width: 100%;" src="http://www.mountainjackpot.com/wp-content/uploads/2017/07/19964702_10211848508543127_1940121808_n.jpg" /></a></aside><aside id="widget_sp_image-24" class="widget widget_sp_image"><h3 class="widget-title">Triple Crown Casino</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1562158600513701/1562158600513701/?type=3&#038;theater" id="" target="_blank" class="widget_sp_image-image-link" title="Triple Crown Casino" rel=""><img width="765" height="1008" alt="Triple Crown Casino" class="attachment-full" style="max-width: 100%;" src="http://www.mountainjackpot.com/wp-content/uploads/2017/07/triple-crn.jpg" /></a></aside><aside id="widget_sp_image-26" class="widget widget_sp_image"><h3 class="widget-title">City of Cripple Creek</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/a.1384080914988138.1073741828.1376877489041814/1562150843847810/?type=3&#038;theater" id="" target="_blank" class="widget_sp_image-image-link" title="City of Cripple Creek" rel=""><img width="557" height="720" alt="City of Cripple Creek" class="attachment-full" style="max-width: 100%;" src="http://www.mountainjackpot.com/wp-content/uploads/2017/07/cc-ad.jpg" /></a></aside><aside id="widget_sp_image-22" class="widget widget_sp_image"><h3 class="widget-title">Woodland Hardware and Home</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1562178567178371/1562178567178371/?type=3&#038;theater" id="" target="_blank" class="widget_sp_image-image-link" title="Woodland Hardware and Home" rel=""><img width="1025" height="720" alt="Woodland Hardware and Home" class="attachment-full" style="max-width: 100%;" src="http://www.mountainjackpot.com/wp-content/uploads/2017/07/hdwar.jpg" /></a></aside><aside id="widget_sp_image-23" class="widget widget_sp_image"><h3 class="widget-title">Ralf&#8217;s Breakroom</h3><a href="https://www.facebook.com/Ralfs-Break-Room-117474341661608/" id="" target="_blank" class="widget_sp_image-image-link" title="Ralf&#8217;s Breakroom" rel=""><img width="1529" height="4174" alt="Ralf&#8217;s Breakroom" class="attachment-full" style="max-width: 100%;" src="http://www.mountainjackpot.com/wp-content/uploads/2017/07/ralfs.jpg" /></a></aside><aside id="widget_sp_image-29" class="widget widget_sp_image"><h3 class="widget-title">Wings and Warriors Annual Ride</h3><a href="http://www.wings-and-warriors.org/" id="" target="_blank" class="widget_sp_image-image-link" title="Wings and Warriors Annual Ride" rel=""><img width="640" height="836" alt="Wings and Warriors Annual Ride" class="attachment-full" style="max-width: 100%;" src="http://www.mountainjackpot.com/wp-content/uploads/2017/07/19848925_10207426586663244_1966736551_n.jpg" /></a></aside><aside id="widget_sp_image-28" class="widget widget_sp_image"><h3 class="widget-title">Be part of the TMJ Team</h3><a href="https://www.facebook.com/mountainjackpotnews/posts/1547536525309242" id="" target="_blank" class="widget_sp_image-image-link" title="Be part of the TMJ Team" rel=""><img width="1566" height="1866" alt="Be part of the TMJ Team" class="attachment-full" style="max-width: 100%;" src="http://www.mountainjackpot.com/wp-content/uploads/2017/06/Sales-ad.jpg" /></a></aside><aside id="widget_sp_image-27" class="widget widget_sp_image"><h3 class="widget-title">The Mucky Duck</h3><a href="http://www.muckyduckco.com/" id="" target="_blank" class="widget_sp_image-image-link" title="The Mucky Duck" rel=""><img width="1551" height="2257" alt="The Mucky Duck" class="attachment-full" style="max-width: 100%;" src="http://www.mountainjackpot.com/wp-content/uploads/2017/07/duck.jpg" /></a></aside><aside id="widget_sp_image-14" class="widget widget_sp_image"><h3 class="widget-title">This Weeks Front Page In Print</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/a.1384080914988138.1073741828.1376877489041814/1561698633893031/?type=3&#038;theater" id="" target="_blank" class="widget_sp_image-image-link" title="This Weeks Front Page In Print" rel=""><img width="748" height="1008" alt="This Weeks Front Page In Print" class="attachment-full alignleft" style="max-width: 100%;" src="http://www.mountainjackpot.com/wp-content/uploads/2017/07/cover-7.jpg" /></a></aside><aside id="widget_sp_image-10" class="widget widget_sp_image"><h3 class="widget-title">Image of the Week</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/a.1384066384989591.1073741827.1376877489041814/1453767018019527/?type=1&#038;theater" id="" target="_blank" class="widget_sp_image-image-link" title="Image of the Week..." rel=""><img width="1195" height="896" alt="Image of the Week..." class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.mountainjackpot.com/wp-content/uploads/2017/06/unnamed-3.jpg" /></a><div class="widget_sp_image-description" ><p>Photo by Mark Lane</p>
</div></aside>	</div><!-- #secondary.widget-area -->
			</div><!-- .row -->

				<div id="image-bar" class="row">
			<div class="c12">
								<h1 class="page-title">TMJ Distribution Centers</h1>
						        	<div class="c4">
												<p><a href="http://www.mountainjackpot.com/2012/11/05/tmjs-pick-up-locations-papers-are-free/">Pick up TMJ at over 150 businesses (click here for the list)</a></p>
		            </div>
		            			</div>
		</div>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © 2017 The Mountain Jackpot News All Rights Reserved.</span>
				<span class="fr"><i class="icon-leaf"></i><a href="http://themes.bavotasan.com/2010/magazine-premium/">Magazine Premium</a> created by <a href="http://themes.bavotasan.com">c.bavota</a>.</span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/themes/magazine-premium/library/js/harvey.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/themes/magazine-premium/library/js/theme.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=4.7.5'></script>
<div id="fb-root"></div>        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
        
                function onYouTubeIframeAPIReady() {
                                    
                var player_1;
                player_1 = new YT.Player('StefanoAI-youtube-1', {
                    events: {
                        'onReady': function (event) {
                                        event.target.mute();
                                    },
                        
                    }
                });                }
                function StefanoAI_trackYoutubeVideo(state, video) {
                    if (typeof _config !== 'undefined') {
                        var forceSyntax = _config.forceSyntax || 0;
                    } else {
                        var forceSyntax = 0;
                    }
                    if (typeof window.dataLayer !== 'undefined' && !forceSyntax) {
                        window.dataLayer.push({
                            'event': 'youTubeTrack',
                            'attributes': {
                                'videoUrl': video,
                                'videoAction': state
                            }
                        });
                    }
                    if (typeof window.ga === 'function' && typeof window.ga.getAll === 'function' && forceSyntax !== 2) {
                        window.ga('send', 'event', 'YoutubeWidgetResponsive', state, video, 0);
                    } else if (typeof window._gaq !== 'undefined' && forceSyntax !== 1) {
                        window._gaq.push(['_trackEvent', 'YoutubeWidgetResponsive', state, video]);
                    }
                }
                </script>
        <!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
</body>
</html>