<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Marijuana decision approaching in Cripple Creek | The Mountain Jackpot News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mountainjackpot.com/xmlrpc.php" />
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Jackpot News &raquo; Feed" href="http://www.mountainjackpot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mountain Jackpot News &raquo; Comments Feed" href="http://www.mountainjackpot.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mountainjackpot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='media-images-widget-css'  href='http://www.mountainjackpot.com/wp-content/plugins/ft-media-images-widget/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons.css-css'  href='http://www.mountainjackpot.com/wp-content/plugins/live-weather-station/public/css/weather-icons.min.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-wind.css-css'  href='http://www.mountainjackpot.com/wp-content/plugins/live-weather-station/public/css/weather-icons-wind.min.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='jqueri_ui-css'  href='http://www.mountainjackpot.com/wp-content/plugins/player/js/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.mountainjackpot.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.mountainjackpot.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.mountainjackpot.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://www.mountainjackpot.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://www.mountainjackpot.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://www.mountainjackpot.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='live-weather-station-css'  href='http://www.mountainjackpot.com/wp-content/plugins/live-weather-station/public/css/live-weather-station-public.min.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://www.mountainjackpot.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-live-css'  href='http://www.mountainjackpot.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Quattrocento|Lato:900|Lato:300|' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.mountainjackpot.com/wp-content/themes/magazine-premium/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/player/js/jquery-ui.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/player/js/jquery.transit.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/player/js/flash_detect.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/form-maker/js/jelly.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/form-maker/js/file-upload.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.mountainjackpot.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mountainjackpot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mountainjackpot.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bar &#038; Grill is now seeking a part time help' href='http://www.mountainjackpot.com/2017/02/09/bar-grill-is-now-seeking-a-part-time-help/' />
<link rel='next' title='Jeff Sessions Sworn In As Attorney General | NBC News' href='http://www.mountainjackpot.com/2017/02/09/jeff-sessions-sworn-in-as-attorney-general-nbc-news/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.mountainjackpot.com/2017/02/09/marijuana-decision-approaching-in-cripple-creek/" />
<link rel='shortlink' href='http://www.mountainjackpot.com/?p=12706' />
<link rel="alternate" type="application/json+oembed" href="http://www.mountainjackpot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainjackpot.com%2F2017%2F02%2F09%2Fmarijuana-decision-approaching-in-cripple-creek%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mountainjackpot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainjackpot.com%2F2017%2F02%2F09%2Fmarijuana-decision-approaching-in-cripple-creek%2F&#038;format=xml" />
<style></style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68361710-1', 'auto');
  ga('send', 'pageview');

</script><style>
body { color: #000000; font-family: Arial, sans-serif; font-weight: normal; font-size: 14px; }
#page { background-color: #c7e2d8; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #1e73be; font-family: Arial, sans-serif; font-weight: normal }
#site-title a,#site-description{color:#1e73be !important}
#site-title a { font-family: Quattrocento, serif; font-weight: normal; font-size: 48px; }
#site-description { font-family: Tahoma, Geneva, sans-serif; font-weight: normal; font-size: 16px; }
#site-navigation, #site-sub-navigation { font-family: Arial, sans-serif; font-weight: normal; }
#site-navigation { font-size: 15px; background-color: #136ebf; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #111111; }
#site-navigation li a { color: #f4f4f4; }
#site-navigation li a:hover { color: #fcfcfc; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #0089C4; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #222222; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #000000; background-color: #a8a8a8; }
.widget { background-color: #dd9933; }
.entry-title, .entry-title a { font-family: Lato, sans-serif;  font-weight: 900; font-size: 28px; }
.entry-meta, .entry-meta a { font-family: Lato;  font-weight: 300; font-size: 12px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 12px; }
</style>
	<meta property="og:site_name" content="The Mountain Jackpot News" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://www.mountainjackpot.com/2017/02/09/marijuana-decision-approaching-in-cripple-creek/" />
<meta property="og:title" content="Marijuana decision approaching in Cripple Creek" />
<meta property="og:description" content="~ by Rick Langenberg ~ The city of Cripple Creek will finally address one of its hotbed controversies of 2017: Whether it should wave a green leaf marijuana banner and open the door for legal cannabis.  The city council has agreed to hold a public workshop on Wednesday, Feb. 15 regarding the marijuana situation. The&hellip;" />
<meta property="og:image" content="http://www.mountainjackpot.com/wp-content/uploads/2017/02/marijuana-on-top-of-money-getty_large.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="387" />
<meta property="article:published_time" content="2017-02-09T20:40:10+00:00" />
<meta property="article:modified_time" content="2017-02-09T20:40:25+00:00" />
<meta property="article:author" content="http://www.mountainjackpot.com/author/mjackpot/" />
<meta property="article:section" content="Cripple Creek" />
<meta property="article:tag" content="Front Page News" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Rick Langenberg" />
<meta property="article:tag" content="cannabis" />
<meta property="article:tag" content="city council" />
<meta property="article:tag" content="Cripple Creek" />
<meta property="article:tag" content="marijuana" />
<meta property="article:tag" content="revenue" />
<meta property="article:tag" content="tax" />
<link rel="icon" href="http://www.mountainjackpot.com/wp-content/uploads/2017/01/cropped-masthead-22_edited-web1-copy-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.mountainjackpot.com/wp-content/uploads/2017/01/cropped-masthead-22_edited-web1-copy-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.mountainjackpot.com/wp-content/uploads/2017/01/cropped-masthead-22_edited-web1-copy-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.mountainjackpot.com/wp-content/uploads/2017/01/cropped-masthead-22_edited-web1-copy-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-12706 single-format-standard">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
					<a href="#"><i class="icon-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://www.mountainjackpot.com/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></div>

								<div class="title-logo-wrapper center">
										<div id="title-wrapper">
						<h1 id="site-title"><a href="http://www.mountainjackpot.com" title="The Mountain Jackpot News" rel="home">The Mountain Jackpot News</a></h1>
						<h2 id="site-description">News with an Altitude &#8211; Established 1989</h2>					</div>
				</div>
									<a href="http://www.mountainjackpot.com" title="The Mountain Jackpot News" rel="home"><img id="header-img" src="http://www.mountainjackpot.com/wp-content/uploads/2017/01/Masthead-with-ad-1.jpg" width="1500" height="374" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361"><a href="http://mountainjackpot.com">Home</a>
<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-349"><a href="http://www.mountainjackpot.com/category/almanac/">Almanac</a>
<ul class="sub-menu">
	<li id="menu-item-960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="http://www.mountainjackpot.com/category/almanac/victor-happenings/">Victor Happenings</a>
</ul>

<li id="menu-item-353" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children sub-menu-parent menu-item-353"><a href="http://www.mountainjackpot.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://www.mountainjackpot.com/category/news/woodland-park-news/">Woodland Park</a>
	<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-363"><a href="http://www.mountainjackpot.com/category/news/cripple-creek-news/">Cripple Creek</a>
</ul>

<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-366"><a href="http://www.mountainjackpot.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="http://www.mountainjackpot.com/category/commentary/mike-parish/">Mike Parish</a>
	<li id="menu-item-912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912"><a href="http://www.mountainjackpot.com/category/beth-dodd/">Beth Dodd</a>
	<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="http://www.mountainjackpot.com/category/commentary/eli-stone/">Eli Stone</a>
</ul>

<li id="menu-item-12416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12416"><a href="http://www.mountainjackpot.com/category/letters/">Letters</a>
<li id="menu-item-12604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-12604"><a href="http://www.mountainjackpot.com/sports-page/">Sports Page</a>
<ul class="sub-menu">
	<li id="menu-item-12607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-12607"><a href="http://www.mountainjackpot.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-12611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12611"><a href="http://www.mountainjackpot.com/category/sports/woodland-park-sports/">Woodland Park</a>
		<li id="menu-item-12610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12610"><a href="http://www.mountainjackpot.com/category/sports/national/">National</a>
	</ul>

</ul>

<li id="menu-item-2969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2969"><a href="http://www.mountainjackpot.com/category/tmj-distribution-centers/">TMJ Distribution Centers</a>
<li id="menu-item-12450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12450"><a href="http://www.mountainjackpot.com/local-communities/">Local Communities</a>
<li id="menu-item-1386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1386"><a href="http://www.mountainjackpot.com/category/contact-us/">Contact Us</a>
<li id="menu-item-12608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12608"><a href="http://www.mountainjackpot.com/category/sports/national/">National</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
					<div class="menu-main-container"><ul id="menu-main" class="secondary-menu"><li id="menu-item-12483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12483"><a href="http://www.mountainjackpot.com/obituaries/">Obituaries</a>
<li id="menu-item-12383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12383"><a href="http://www.mountainjackpot.com/browse-ads/">Browse Classifieds</a>
<li id="menu-item-12384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12384"><a href="http://www.cripplecreektoday.com/">Cripple Creek Today</a>
<li id="menu-item-12499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-12499"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/">Photos by Cindy Valade</a>
<ul class="sub-menu">
	<li id="menu-item-12552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12552"><a href="http://www.mountainjackpot.com/photos-by-cindy-valade/manitou-springs-fruit-cake-toss-january-2017/">Manitou Springs Fruit cake Toss January 2017</a>
</ul>

</ul></div>				</nav><!-- #site-sub-navigation -->

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">
				<div id="left-nav"></div>
				
	<div id="primary" class="c9" role="main">
			<article id="post-12706" class="post-12706 post type-post status-publish format-standard has-post-thumbnail hentry category-cripple-creek-news category-frontpage category-news category-rick-langenberg tag-cannabis tag-city-council tag-cripple-creek tag-marijuana tag-revenue tag-tax">
	    <header>
		<h1 class="entry-title">
					Marijuana decision approaching in Cripple Creek			</h1>

		<h2 class="entry-meta">
		<time class="published updated" datetime="2017-02-09">February 9, 2017</time>	</h2>
	</header>
	    <div class="entry-content">
		    <p><span style="font-family: Calibri; color: #000000;">~ by Rick Langenberg ~</span></p>
<p><span style="font-family: Calibri; color: #000000;">The city of Cripple Creek will finally address one of its hotbed controversies of 2017: Whether it should wave a green leaf marijuana banner and open the door for legal cannabis.</span></p>
<p><span style="color: #000000;"><span style="font-family: Calibri;"> </span><span style="font-family: Calibri;">The city council has agreed to hold a public workshop on <span class="aBn" tabindex="0" data-term="goog_972938924"><span class="aQJ">Wednesday, Feb. 15</span></span> regarding the marijuana situation. The workshop will be held from 4:30 p.m. to 5:15 p.m. in the city council chambers. However, City Administrator Ray DuBois cautioned that no decision will occur that evening.<img class="alignleft wp-image-12707" src="http://www.mountainjackpot.com/wp-content/uploads/2017/02/marijuana-on-top-of-money-getty_large-300x200.jpg" alt="" width="447" height="307" /></span></span></p>
<p><span style="color: #000000;"><span style="font-family: Calibri;">In fact, he suggested at last week’s council meeting that this could emerge as the kick-off meeting for a series of forums on the cannabis topic. </span><span style="font-family: Calibri;"> </span></span></p>
<p><span style="font-family: Calibri; color: #000000;">The council will hear from attorney Lee Phillips, Police Chief Mike Rulo and other city staff members regarding the pros and cons of ending the town’s current prohibition against medicinal and recreational marijuana and cultivation centers. Cripple Creek was actually one of the first cities in the region to declare itself off-limits for any type of marijuana business in 2009/2010, under a previous administration.</span></p>
<p><span style="font-family: Calibri; color: #000000;">However, the face of the industry has drastically changed since that point, along with local opinions in the community and the make-up of the council.</span></p>
<p><span style="font-family: Calibri; color: #000000;">City representatives will present information from current communities where recreational marijuana shops are allowed.</span></p>
<p><span style="font-family: Calibri; color: #000000;">A local councilman and an area businessman have suggested that the town should consider amending its current anti-marijuana rules and place the town on an equal competitive footing with gaming rivals in the Black Hawk/Central City area, where several cannabis shops are located.</span></p>
<p><span style="color: #000000;"><span style="font-family: Calibri;">On the upside, a pro-cannabis scenario for Cripple Creek could generate much more tax revenue for the city. Currently, the city is experiencing a near record low amount of gaming-related betting devices and games. Fees from these devices represent the prime funding mechanism for the city government’s operations and programs. Plus, cannabis shop proponents say it could provide a tourism boon, and fuel another industry besides gaming. And with a gaming town that already offers 24/7 cocktail service, some see this as a good fit. </span><span style="font-family: Calibri;"> </span></span></p>
<p><span style="color: #000000;"><span style="font-family: Calibri;">On the downside, some leaders are worried about the impacts on the town’s image and the possibility of additional crime. Plus, concerns have been raised about marijuana shop and club customers driving back from Cripple Creek, after they consume too much legal weed. </span><span style="font-family: Calibri;"> </span></span></p>
<p><span style="font-family: Calibri; color: #000000;">The workshop is open to the public. Residents and business operators are welcome to express their opinions, at the pleasure of the city council.</span></p>
<p><span style="font-family: Calibri; color: #000000;">However, typically workshops are designed to present information to the council.</span></p>
<p><span style="font-family: Calibri; color: #000000;">As for future decisions regarding the Cripple Creek marijuana situation, the council has the option of making a decision itself, referring the matter to the voters during a special election, or waiting until the next municipal election in November.</span></p>
<p><span style="font-family: Calibri; color: #000000;">Plan proponents also have the ability to force a vote by garnering a successful initiative drive.</span></p>
<p><span style="color: #000000;"><span style="font-family: Calibri;">The need for a workshop is being fueled by a proposal by Dr. John Jones of Colorado Springs, who presented a possible plan for starting a cannabis club in Cripple Creek about two months ago. He cited the financial and community advantages of such a plan. At Jones’ request, no decision was made.</span><span style="font-family: Calibri;"> </span></span></p>
<p><span style="font-family: Calibri; color: #000000;">In addition, Councilman Chris Hazlett, who owns a local restaurant/bar, indicated in an earlier budget meeting that the city should consider opening the door for recreational marijuana shops. He cited the benefits that have occurred in such communities as Manitou Springs, where two recreational cannabis shops are permitted.</span></p>
<p><span style="font-family: Calibri; color: #000000;">Currently, state legislation is pending that could set the stage for future cannabis clubs in local communities. Also, current bills are in the works that could close some of the loopholes regarding the state’s marijuana situation. On a statewide basis, voters of Colorado gave the go-ahead for adults to consume and grow a limited amount of recreational marijuana. However, local communities and counties were given the option to opt-out from permitting recreational cannabis shops and grow areas in their jurisdictions. </span></p>
<p><span style="font-family: Calibri; color: #000000;">If the city decides to move in this pro-marijuana direction, it would become the second community in the Pikes Peak region to permit recreational cannabis outlets on a limited basis.</span></p>
	    </div><!-- .entry-content -->

	        <footer class="entry">
		<p class="tags"><i class="icon-tags"></i> Tags:<a href="http://www.mountainjackpot.com/tag/cannabis/" rel="tag">cannabis</a> <a href="http://www.mountainjackpot.com/tag/city-council/" rel="tag">city council</a> <a href="http://www.mountainjackpot.com/tag/cripple-creek/" rel="tag">Cripple Creek</a> <a href="http://www.mountainjackpot.com/tag/marijuana/" rel="tag">marijuana</a> <a href="http://www.mountainjackpot.com/tag/revenue/" rel="tag">revenue</a> <a href="http://www.mountainjackpot.com/tag/tax/" rel="tag">tax</a></p>	</footer><!-- .entry -->
		</article><!-- #post-12706 -->
			<nav id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.mountainjackpot.com/2017/02/09/bar-grill-is-now-seeking-a-part-time-help/" rel="prev">&larr; Bar &#038; Grill is now seeking a part time help</a></div>
				<div class="next fr"><a href="http://www.mountainjackpot.com/2017/02/09/jeff-sessions-sworn-in-as-attorney-general-nbc-news/" rel="next">Jeff Sessions Sworn In As Attorney General | NBC News &rarr;</a></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

	<div id="secondary" class="c3 end" role="complementary">
		<aside id="huge_it_video_player_widget-2" class="widget widget_huge_it_video_player_widget"><h3 class="widget-title">TMJ&#8217;s Local Videos</h3>			<script>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</script>
										<style>
							#youtube_single_player_container_8 {
								display:block;
								position:relative;
																		display:block;
										margin:0px auto;
										 
								margin-top:5px;
								margin-bottom:5px;
								max-width:none;
								width:640px;
								height:358px;
								box-sizing:content-box;
								border:0px solid #009BE3;
							}
							
							#youtube_single_player_8 {
								position:absolute;
								top:0px;
								left:0px;
								width:100%;
								height:100%;
								z-index:5;
							}
							
							#youtube_single_player_container_8 .thumbnail_block {
								position:absolute;
								display:none;
								top:0px;
								left:0px;
								width:100%;
								height:100%;
								overflow:hidden;
								z-index:6;
							}
							
							#youtube_single_player_container_8 .thumbnail_block .thumb {
								position:absolute;
								left:0px;
								top:0px;
								min-width:100%;
								min-height:100%;
								max-width:none;
								vertical-align:middle
							}
							
							#youtube_single_player_container_8 .thumbnail_block .play {
								position:absolute;
								left:50%;
								top:50%;
								width:70px;
								height:49px;
								margin-left:-35px;
								margin-top:-24.5px;
								cursor:pointer;
							}
							</style>
							<div id="youtube_single_player_container_8">
								<div id="youtube_single_player_8"></div>
								<div class="thumbnail_block">
									<img class="thumb" src="http://img.youtube.com/vi/uPWigqzHeHk/mqdefault.jpg" alt="TMJ News on the Web" />
									<img class="play" src="http://www.mountainjackpot.com/wp-content/plugins/video-player/Front_end/../images/play.youtube.png" alt="YouTube play" />
								</div>
							</div>
							
														<style>
							#youtube_single_player_container_9 {
								display:block;
								position:relative;
																		display:block;
										margin:0px auto;
										 
								margin-top:5px;
								margin-bottom:5px;
								max-width:none;
								width:640px;
								height:358px;
								box-sizing:content-box;
								border:0px solid #009BE3;
							}
							
							#youtube_single_player_9 {
								position:absolute;
								top:0px;
								left:0px;
								width:100%;
								height:100%;
								z-index:5;
							}
							
							#youtube_single_player_container_9 .thumbnail_block {
								position:absolute;
								display:none;
								top:0px;
								left:0px;
								width:100%;
								height:100%;
								overflow:hidden;
								z-index:6;
							}
							
							#youtube_single_player_container_9 .thumbnail_block .thumb {
								position:absolute;
								left:0px;
								top:0px;
								min-width:100%;
								min-height:100%;
								max-width:none;
								vertical-align:middle
							}
							
							#youtube_single_player_container_9 .thumbnail_block .play {
								position:absolute;
								left:50%;
								top:50%;
								width:70px;
								height:49px;
								margin-left:-35px;
								margin-top:-24.5px;
								cursor:pointer;
							}
							</style>
							<div id="youtube_single_player_container_9">
								<div id="youtube_single_player_9"></div>
								<div class="thumbnail_block">
									<img class="thumb" src="http://img.youtube.com/vi/8YlMp9N_bXw/mqdefault.jpg" alt="Mayor of Divide" />
									<img class="play" src="http://www.mountainjackpot.com/wp-content/plugins/video-player/Front_end/../images/play.youtube.png" alt="YouTube play" />
								</div>
							</div>
							
														<style>
							#youtube_single_player_container_10 {
								display:block;
								position:relative;
																		display:block;
										margin:0px auto;
										 
								margin-top:5px;
								margin-bottom:5px;
								max-width:none;
								width:640px;
								height:358px;
								box-sizing:content-box;
								border:0px solid #009BE3;
							}
							
							#youtube_single_player_10 {
								position:absolute;
								top:0px;
								left:0px;
								width:100%;
								height:100%;
								z-index:5;
							}
							
							#youtube_single_player_container_10 .thumbnail_block {
								position:absolute;
								display:none;
								top:0px;
								left:0px;
								width:100%;
								height:100%;
								overflow:hidden;
								z-index:6;
							}
							
							#youtube_single_player_container_10 .thumbnail_block .thumb {
								position:absolute;
								left:0px;
								top:0px;
								min-width:100%;
								min-height:100%;
								max-width:none;
								vertical-align:middle
							}
							
							#youtube_single_player_container_10 .thumbnail_block .play {
								position:absolute;
								left:50%;
								top:50%;
								width:70px;
								height:49px;
								margin-left:-35px;
								margin-top:-24.5px;
								cursor:pointer;
							}
							</style>
							<div id="youtube_single_player_container_10">
								<div id="youtube_single_player_10"></div>
								<div class="thumbnail_block">
									<img class="thumb" src="http://img.youtube.com/vi/tCoWZZxwSsc/mqdefault.jpg" alt="Recorded in Woodland Park" />
									<img class="play" src="http://www.mountainjackpot.com/wp-content/plugins/video-player/Front_end/../images/play.youtube.png" alt="YouTube play" />
								</div>
							</div>
							
										</aside><aside id="widget_sp_image-18" class="widget widget_sp_image"><h3 class="widget-title">Weather Updates</h3><a href="http://forecast.weather.gov/MapClick.php?lat=38.995&#038;lon=-105.052&#038;unit=0&#038;lg=english&#038;FcstType=text&#038;TextType=2" id="" target="_blank" class="widget_sp_image-image-link" title="Weather Updates" rel=""><img width="652" height="503" alt="Weather Updates" class="attachment-full" style="max-width: 100%;" src="http://www.mountainjackpot.com/wp-content/uploads/2015/02/File.png" /></a></aside><aside id="widget_sp_image-22" class="widget widget_sp_image"><h3 class="widget-title">Historic Ute Inn Valentines Special</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1403096249753271/1403096249753271/?type=3&#038;theater" id="" target="_blank" class="widget_sp_image-image-link" title="Historic Ute Inn Valentines Special" rel=""><img width="510" height="638" alt="Historic Ute Inn Valentines Special" class="attachment-full" style="max-width: 100%;" src="http://www.mountainjackpot.com/wp-content/uploads/2017/02/unnamed-5.jpg" /></a></aside><aside id="widget_sp_image-14" class="widget widget_sp_image"><h3 class="widget-title">This Weeks Front Page In Print</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/p.1403115286418034/1403115286418034/?type=3&#038;theater" id="" target="_blank" class="widget_sp_image-image-link" title="This Weeks Front Page In Print" rel=""><img width="758" height="1008" alt="This Weeks Front Page In Print" class="attachment-full alignleft" style="max-width: 100%;" src="http://www.mountainjackpot.com/wp-content/uploads/2017/02/Cover-Proof-web.jpg" /></a></aside><aside id="widget_sp_image-23" class="widget widget_sp_image"><h3 class="widget-title">AAA Divide Storage</h3><a href="http://www.aaadividestorage.com/" id="" target="_blank" class="widget_sp_image-image-link" title="AAA Divide Storage" rel=""><img width="3225" height="2025" alt="AAA Divide Storage" class="attachment-full" style="max-width: 100%;" src="http://www.mountainjackpot.com/wp-content/uploads/2017/01/storage.jpg" /></a></aside><aside id="widget_sp_image-24" class="widget widget_sp_image"><h3 class="widget-title">CPC Media</h3><a href="https://www.facebook.com/179185985497321/photos/a.179211352161451.46411.179185985497321/1259302207485688/?type=3&#038;theater" id="" target="_blank" class="widget_sp_image-image-link" title="CPC Media" rel=""><img width="360" height="504" alt="CPC Media" class="attachment-full" style="max-width: 100%;" src="http://www.mountainjackpot.com/wp-content/uploads/2017/01/CPC-Ad-Tmj-web.jpg" /></a></aside><aside id="widget_sp_image-26" class="widget widget_sp_image"><h3 class="widget-title">Pikes Peak Regional Hospital</h3><a href="http://www.pikespeakregionalhospital.com/" id="" target="_blank" class="widget_sp_image-image-link" title="Pikes Peak Regional Hospital" rel=""><img width="397" height="648" alt="Pikes Peak Regional Hospital" class="attachment-full" style="max-width: 100%;" src="http://www.mountainjackpot.com/wp-content/uploads/2017/02/PPRH-ad.jpg" /></a></aside><aside id="widget_sp_image-25" class="widget widget_sp_image"><h3 class="widget-title">Woodland Park Denny&#8217;s</h3><a href="https://locations.dennys.com/CO/WOODLAND-PARK/248638" id="" target="_blank" class="widget_sp_image-image-link" title="Woodland Park Denny&#8217;s" rel=""><img width="1575" height="1125" alt="Woodland Park Denny&#8217;s" class="attachment-full" style="max-width: 100%;" src="http://www.mountainjackpot.com/wp-content/uploads/2017/01/dennys.jpg" /></a></aside><aside id="widget_sp_image-10" class="widget widget_sp_image"><h3 class="widget-title">Image of the Week</h3><a href="https://www.facebook.com/mountainjackpotnews/photos/a.1384066384989591.1073741827.1376877489041814/1401198689943027/?type=3&#038;theater" id="" target="_blank" class="widget_sp_image-image-link" title="Image of the Week..." rel=""><img width="960" height="640" alt="Image of the Week..." class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.mountainjackpot.com/wp-content/uploads/2017/01/16387373_10207007933551442_2374340407132019289_n.jpg" /></a><div class="widget_sp_image-description" ><p>Photo by Cindy Valade</p>
</div></aside><aside id="widget_sp_image-15" class="widget widget_sp_image"><h3 class="widget-title">Cripple Creek Today</h3><a href="http://www.cripplecreektoday.com/" id="" target="_blank" class="widget_sp_image-image-link" title="Cripple Creek Today" rel=""><img width="150" height="150" alt="Cripple Creek Today" class="attachment-thumbnail" style="max-width: 100%;" src="http://www.mountainjackpot.com/wp-content/uploads/2013/10/cropped-61565_161264370556515_1978079_n-150x150.jpg" /></a><div class="widget_sp_image-description" ><p>The Cripple Creek Today Blog is to inform, entertain and engage residents and visitors alike. Take a Look...</p>
</div></aside><aside id="facebook-like-4" class="widget widget_facebook_like"><h3 class="widget-title">Like Us On Face Book</h3><div class="fb-like" data-ref="widget" data-href="http://http//www.facebook.com/tmjmews" data-share="true" data-show-faces="true" data-width="450"></div></aside>	</div><!-- #secondary.widget-area -->
			</div><!-- .row -->

				<div id="image-bar" class="row">
			<div class="c12">
								<h1 class="page-title">TMJ Distribution Centers</h1>
						        	<div class="c3">
												<p><a href="http://www.mountainjackpot.com/2012/11/05/tmjs-pick-up-locations-papers-are-free/">Pick up TMJ at over 150 businesses (click here for the list)</a></p>
		            </div>
		            			</div>
		</div>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © 2014 The Mountain Jackpot News All Rights Reserved.</span>
				<span class="fr"><i class="icon-leaf"></i><a href="http://themes.bavotasan.com/2010/magazine-premium/">Magazine Premium</a> created by <a href="http://themes.bavotasan.com">c.bavota</a>.</span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

	<!--[if lte IE 8]>
	<style>
		.attachment:focus {
			outline: #1e8cbe solid;
		}
		.selected.attachment {
			outline: #1e8cbe solid;
		}
	</style>
	<![endif]-->
	<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-menu"></div>
		<div class="media-frame-title"></div>
		<div class="media-frame-router"></div>
		<div class="media-frame-content"></div>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

	<script type="text/html" id="tmpl-media-modal">
		<div class="media-modal wp-core-ui">
			<button type="button" class="button-link media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button>
			<div class="media-modal-content"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<h1>Drop files to upload</h1>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">Maximum upload file size: 64 MB.</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} &times; {{data.suggestedHeight}}
					</p>
				<# } #>

							</div>
				</div>
	</script>

	<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/2017/02/09/marijuana-decision-approaching-in-cripple-creek/?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/2017/02/09/marijuana-decision-approaching-in-cripple-creek/?mode=grid" class="view-grid current">
			<span class="screen-reader-text">Grid View</span>
		</a>
	</script>

	<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

	<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

	<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="button-link check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					placeholder="Caption this image&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						placeholder="Describe this video&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						placeholder="Describe this audio file&hellip;"
					<# } else { #>
						placeholder="Describe this media file&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

	<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">{{ data.width }} &times; {{ data.height }}</div>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength ) { #>
					<div class="file-length">Length: {{ data.fileLength }}</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>

		<label class="setting" data-setting="url">
			<span class="name">URL</span>
			<input type="text" value="{{ data.url }}" readonly />
		</label>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
				<label class="setting" data-setting="title">
			<span class="name">Title</span>
			<input type="text" value="{{ data.title }}" {{ maybeReadOnly }} />
		</label>
				<# if ( 'audio' === data.type ) { #>
				<label class="setting" data-setting="artist">
			<span class="name">Artist</span>
			<input type="text" value="{{ data.artist || data.meta.artist || '' }}" />
		</label>
				<label class="setting" data-setting="album">
			<span class="name">Album</span>
			<input type="text" value="{{ data.album || data.meta.album || '' }}" />
		</label>
				<# } #>
		<label class="setting" data-setting="caption">
			<span class="name">Caption</span>
			<textarea {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</label>
		<# if ( 'image' === data.type ) { #>
			<label class="setting" data-setting="alt">
				<span class="name">Alt Text</span>
				<input type="text" value="{{ data.alt }}" {{ maybeReadOnly }} />
			</label>
		<# } #>
		<label class="setting" data-setting="description">
			<span class="name">Description</span>
			<textarea {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</label>
	</script>

	<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<label class="setting">
				<span>Alignment</span>
				<select class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</label>
		<# } #>

		<div class="setting">
			<label>
				<# if ( data.model.canEmbed ) { #>
					<span>Embed or Link</span>
				<# } else { #>
					<span>Link To</span>
				<# } #>

				<select class="link-to"
					data-setting="link"
					<# if ( data.userSettings && ! data.model.canEmbed ) { #>
						data-user-setting="urlbutton"
					<# } #>>

				<# if ( data.model.canEmbed ) { #>
					<option value="embed" selected>
						Embed Media Player					</option>
					<option value="file">
				<# } else { #>
					<option value="none" selected>
						None					</option>
					<option value="file">
				<# } #>
					<# if ( data.model.canEmbed ) { #>
						Link to Media File					<# } else { #>
						Media File					<# } #>
					</option>
					<option value="post">
					<# if ( data.model.canEmbed ) { #>
						Link to Attachment Page					<# } else { #>
						Attachment Page					<# } #>
					</option>
				<# if ( 'image' === data.type ) { #>
					<option value="custom">
						Custom URL					</option>
				<# } #>
				</select>
			</label>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<label class="setting">
				<span>Size</span>
				<select class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</label>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<label class="setting">
			<span>Link To</span>
			<select class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</label>

		<label class="setting">
			<span>Columns</span>
			<select class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</label>

		<label class="setting">
			<span>Random Order</span>
			<input type="checkbox" data-setting="_orderbyRandom" />
		</label>

		<label class="setting size">
			<span>Size</span>
			<select class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</label>
	</script>

	<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<label class="setting">
			<input type="checkbox" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<# if ( isVideo ) { #>
			<span>Show Video List</span>
			<# } else { #>
			<span>Show Tracklist</span>
			<# } #>
		</label>

		<# if ( ! isVideo ) { #>
		<label class="setting">
			<input type="checkbox" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Artist Name in Tracklist</span>
		</label>
		<# } #>

		<label class="setting">
			<input type="checkbox" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Images</span>
		</label>
	</script>

	<script type="text/html" id="tmpl-embed-link-settings">
		<label class="setting link-text">
			<span>Link Text</span>
			<input type="text" class="alignment" data-setting="linkText" />
		</label>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

	<script type="text/html" id="tmpl-embed-image-settings">
		<div class="thumbnail">
			<img src="{{ data.model.url }}" draggable="false" alt="" />
		</div>

					<label class="setting caption">
				<span>Caption</span>
				<textarea data-setting="caption" />
			</label>
		
		<label class="setting alt-text">
			<span>Alt Text</span>
			<input type="text" data-setting="alt" />
		</label>

		<div class="setting align">
			<span>Align</span>
			<div class="button-group button-large" data-setting="align">
				<button class="button" value="left">
					Left				</button>
				<button class="button" value="center">
					Center				</button>
				<button class="button" value="right">
					Right				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
		</div>

		<div class="setting link-to">
			<span>Link To</span>
			<div class="button-group button-large" data-setting="link">
				<button class="button" value="file">
					Image URL				</button>
				<button class="button" value="custom">
					Custom URL				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>
	</script>

	<script type="text/html" id="tmpl-image-details">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</script>

	<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

	<script type="text/html" id="tmpl-audio-details">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</script>

	<script type="text/html" id="tmpl-video-details">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</script>

	<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="http://www.mountainjackpot.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true">The Mountain Jackpot News</span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	<link rel='stylesheet' id='buttons-css'  href='http://www.mountainjackpot.com/wp-includes/css/buttons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.mountainjackpot.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.mountainjackpot.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.mountainjackpot.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='http://www.mountainjackpot.com/wp-includes/css/media-views.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='http://www.mountainjackpot.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='hugeicons-css'  href='http://www.mountainjackpot.com/wp-content/plugins/video-player/icon-fonts/css/hugeicons.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/themes/magazine-premium/library/js/harvey.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-content/themes/magazine-premium/library/js/theme.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/shortcode.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1486696916","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/utils.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/wp-util.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/wp-backbone.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/media-models.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"runtimes":"html5,flash,silverlight,html4","file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","flash_swf_url":"http:\/\/www.mountainjackpot.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"http:\/\/www.mountainjackpot.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","filters":{"max_file_size":"67108864b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,ra,ram,wav,ogg,oga,mid,midi,wma,wax,mka,rtf,js,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"b16761f019"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/plupload/wp-plupload.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/media-views.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/media-editor.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/media-audiovideo.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mountainjackpot.com/wp-includes/js/mediaelement/froogaloop.min.js?ver=2.0'></script>
<div id="fb-root"></div><!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
</body>
</html>